Pioneer DVR-109 problems

vbimport

#1

Just bought the burner yesterday. Have heaps of stuff I want to burn but I have a problem.

Have tried burning the same movie 2 times. It goes through the burn process fine says that it is successful. Yet when I want to open the disc in the burner it opens and there is nothing on it. It is not blank just not recognized.

Anyone have any ideas? Do I need to upgrade the firmware? I am using Riteks and never had a problem on my DVR-106.

So much for plug it in and it will work.


#2

I upgraded the firmware and still have an odd problem.

I tried bruning a video using a Ritek RW disc and it burnt it with no problems at 4x. All works fine.

Then I treid burning it again on a DVD-R disc it bruns the disc but does not get recognised at all by the burner when I want to play it.

Think I have some bad DVD-R’s? Is that possible?

I am using Nero ver 6.6 OEM suite 3.


#3

This is most likely a OS/software config issue, not a burner/media issue.


#4

Assuming there was no problem with your 106 the differences lie in the speed the 109 will burn and the media it will recognize. People will need to know more about your system and DMA settings and speed of burning and media code to really be able to help.


#5

Okay I am running a P3 500mhz.

Disc transfer rates are 22-30 mb/sec

The burner is connected on secondary IDE port as Slave with a HDD being the MASTER
THe Primary IDE port is HDD master and HDD slave.

Primary IDE channel transfer mode device 0 = Ultra DMA Mode 2
Primary IDE channel Transfer model device 1 = Ultra DMA Mode 2
Secondary IDE channel Transfer model device 0 = Multi Word DMA Mode 2
Secondary IDE channel Transfer model device 1 = Ultra DMA Mode 2

Windows XP using Nero 6.6. Intel accelerator is not installed. I am not using 80 pin IDE cables but standard 40 pin. The buffer is fine it never goes below 90% so this tells me the HDD are keeping up.

Like I said I can burn a RW DVD at 4x with no problems and it works. But if I burn the same thing onto a DVD-R at same speed the disc is not recognised once burnt.


#6

Small note: The burner should be in UDMA 4 mode.


#7

I think your problem is not related to the media, nor to the Pioneer 109. I think it’s related to the way it was authored. Nero is writing it to the DVD-RW as data files and not closing it. Your player would probably play it fine. Then it writes it to DVD-R as data files again and it does not close it.

My suggestion is to rip a movie that is working fine with DVD Decryptor in ISO mode. Then test burn the ISO file with DVD Decryptor. If it works, then you know your DVD writier and media are fine.


#8

Hmm, The problemis I already have about 10 movies ripped on HDD. When I do all things the same RW works fine but DVD-R does not work. The actual data is recorded to the Disc as I can see it. But you might be right that it is not closing it properly on the DVD-R.

I have tried all sorts of things, changing around IDE cable positions etc. But have made about 6 coasters.


#9

Thought I should drop in my current situation since it is almost the same.

WinXP Home Edition (All Windows Updates)
WD 120GB SATA (UDMA 5)(OS)
WD 200GB SATA (UDMA 6)(Backup/Storage)
Lite-On SOHD-167T (UDMA 2)
Pioneer DVR-109 (UDMA 4)

Lite-On DVD Primary Master (IDE 1) , Pioneer DVR-109 Primary Master (IDE 2)
WD 120GB SATA (Silicon Image Port 1) , WD 200GB SATA (Silicon Image Port 2)

My problem is anything burned with nero 6/dvr-109 results in a disc that can only be read in the burner itself. If I try to read it in my DVD-Rom it says disc is corrupt. I burned a movie and it plays fine in my standalone pioneer dvd player and the burner. Now, if i burn the same 2 disc in RecordNow Max 4.5 they play fine and all data can be read in the DVD-Rom. Wierd HUh, maybe someone can figure this out cause im running low on disc. :eek:

Disc were:


Disc & Book Type :       [DVD-R] - [DVD-R]
Manufacturer Name :      [Hitachi Maxell Ltd.]
Manufacturer ID :        [MXL RG02]
Blank Disc Capacity :    [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]
Recording Speeds :       [1x , 2x , 4x]
                                 [6x And Higher Might Not Always Be Detectable]


Disc & Book Type :       [DVD-R] - [DVD-R]
Manufacturer Name :      [Ritek Corp.]
Manufacturer ID :        [RITEKG04]
Blank Disc Capacity :    [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]
Recording Speeds :       [1x , 2x , 4x]
                         [6x And Higher Might Not Always Be Detectable]


#10

I’ve not had a problem with the drive itself. My 105 died, and the 109 is the replacement. I hate the fact that Nero 5.5.10.x, Prassi PrimoDVD and Veritas/Stomp RecordNow Max 4.5 no longer work, but I guess I’ll have to live with it.

On this 109, I’m using Nero 6.6.0.6 for DVD-Video burning (the template seems okay, but I’m still not 100% convinced its perfect like 5.5 was), and then I currently have the Sonic RecordNow 6.5 trial for duplication (although it has two speed choices: 1x and MAX). I may buy the $30 RNM7 here in a week.

Prassi ONES, Alcohol 120%, NTI CD/DVD 7, VSO Burnatonce and a couple other things I tried (mostly a blur at this point, after all the frustration) were total disappointments. One thing or another would not work, crashed programs, and a few of them even tried to rewrite drive letters. One even “misplaced” my DVD-ROM (device not found). I suggest avoiding those. I had hoped ONES would follow in the footsteps of PrimoDVD, but that was just wishful thinking.

PRODISCF01 (Fuji 8x, Taiwan) works perfect, nice scans, burns at 8x. MCC01RG20 media (PRODISC, bulk) also great at 4x, nice burns. MXLRG02 and TYG01 are fine, 4x media. It even properly saw old 1x media. All media is given 1x write option (should it be needed). The only thing it botched so far is MCC03RG20 (16 Verbatim) is seen as 4x discs.

This is DEJA VU for me, the 103 in 2001 and the 105 in 2003 were just like this. Firmware not perfected, media speed problems, and software not there yet (though some works). Just need to give it another 3-4 months to be perfected.

iroczioz, my guess would be you’re not properly burning the discs. Use the DVD-Video templates in Nero. Or burn an untouched ISO in DVD Decrypter. Your IDE cables are no good either, use 80-pin cables (unless I’m missing some sort of motherboard limitation here). My Pioneer is in UDMA Mode 4. Your PC is also a bit slow for high-speed burns. May even be bad media.

OJ, if I burn a DVD-Video in Prassi ONES, my LG DVD-ROM will not see the disc. I have no idea what that is about. Prassi ONES crashes if I try to do any duplication. Nero 6.6 results in no such errors. I’m therefore thinking it’s some sort of software support issue.


#11

Wow, lordsmurf joins CD Freaks!


#12

What about the DATA disc? Because both the DATA and DVD-Video discs burned in RecordNow Max 4.5 work in the burner and dvd-rom. Discs burned in nero 6.6 work in the burner but not in the dvd-rom. :confused:


#13

Data disc in Nero 6.6.0.6 was fine too (UDF/ISO bridge with Joliet, not just ISO). I did a bunch of 8x burns on PRODISCF01, and it all recorded perfectly (nice scans too) and it was seen in all my drives just fine.


#14

> Pioneer DVR-109 Primary Master (IDE 2)

The master on IDE 2 is the secondary master.


#15

Lordsmurf welcome to cdfreaks forum’s. Would you post those nice scans that you did? It would be great to show the Pioneer 109 scans to other members.


PLEXTOR 708A DVDRW :slight_smile:
PIONEER 107D DVDRW :slight_smile:
LITEON 811 DVDRW
BENQ 1620 DVDRW (2) :slight_smile:
TOSHIBA (2)1612 DVD-ROM
PENT 4 HT 3.00C, 800 FSB, PENT 4 2.40 533 FSB
ASUS MOBO’s P4P800SE (2)
1GB CRUCIAL PC3200 MEMORY, 1GB CRUCIAL PC2700
WESTERN DIGITAL 36GB RAPTOR HARD DRIVE
MAXTOR 200 GB HARD DRIVE
MAXTOR (2)250 GB HARD DRIVEs
MAXTOR (2)200 GB SATA HARD DRIVE
MAXTOR (2)120 GB HARD DRIVEs
ANTEC TRUE POWER 480 WATT POWER SUPPLY
ANTEC TRUE POWER 430 WATT POWER SUPPLY
ANTEC SLK2650 CASE, ANTEC SLK2600AMB CASE
CANOPUS ADVC-100 ANALOG TO DIGITAL CONVERTER
MAXTOR ATA -133 PCI CONTROLLER CARDS


#16

I fixed the problem. Solution take back Pioneer 109 and take the cheaper Lite-On DVD burner. Got $30 back in difference.

When I took the DVD burner back I took the burnt discs that did not work in the 109. They worked in every other DVD drive they had in the store, new or old. Yet when we tried 3 different 109’s they could not read the DVD. I find it strange that a burner can’t read it’s own disc that it recorded, yet any other DVD Drive was able to read it. So I wanted the NEC ND3500 but settled for the Lite-On instead. Took it home and no problems.

They only downside I have with the Lite-On is that it does not burn DL DVD-R, only +R. Not sure if this is important to me as I don’t know if I will even bother buying DL media at the moment because of the price.

So I guess I have had a bad experience with the 109.


#17

There is a same problem reported in TW PCDVD forum, so I guess it’s a DVD-R compatibility problem of the A09 and its firmware.

Till now, A09 is truly surprising by its massive problems… :eek:

No wonder its firmwares update so quickly… :Z


#18

Well, if it is a supposed “flaw of the drive” then why do I not experience it ?

The one part of the equation missing is the MEDIA ID. It may have simply been cheap media on a new drive. That’s never a good combination.


#19

You use it well doesn’t prove that others won’t have problems like you… :slight_smile:


#20

No, but I think my good experiences lends itself to evidence that this is not a “flaw” of the drive. Something else is likely the culprit. Simply branding the drive as “bad” is no longer an option.