Pioneer DVR-109 not erasing cd-rw

vbimport

#1

hello,
i had this drive since 2005 and it worked (somehow) flawlessly. But during the last 2 months, it started to not recognize cd-rw media type and refuses to format them(but it can read’em!). So i have to format them in a cd-rw drive and then the pioneer can write on them. I don’t think it’s media issue, as, even after being written by the 109 itself, it refuses again to erase it. Everything else(dvd±r burning etc.) works as usual. I don’t think it’s firmware issue as i never update it(drive came with 1.40 which was quite ok by the time i bought it…). I tried with different software (nero, alcohol, even with the default windows xp utility), but i obtained the same results.

is the drive failing?

thx


#2

Uninstall Alcohol and clean the drive.


#3

I typed a reply yesterday but it logged me out as i hit Submit and I was too buzy to redo,

1st, You dont need unistall Alcohol (you have it for a reason), it has a setting thats messing with you and they clearly tell you in a info bubble once you tick the box or untick/retick in this case.

here from my post days ago.

" The last 2 build of Alcohol do have a setting that can mess with some other burning apps , there is a setting you can uncheck to stop this in General/Emulation, it tells you as you uncheck/check box so you will find it, its there for a reason so I leave it unchecked until I need use Alcohol then uncheck when Im finished.

If you have ever installed a game with crappy Starforce protection that can be cause, it made me waste 12 dvd’s in a row a while back before I realised the issue. "

Starforce Drivers can also fook it up.

" Are you sure, cause unistalling game does not remove the Starforce driver, its under hardware in device maanger, you can get a tool that they made to clean it called Starforce Cleaner.

http://www.onlinesecurity-on.com/protect.phtml?c=55

http://onlinesecurity-on.com/downloads/sfdrvrem.zip "


#4

thank you both for the reply. :slight_smile:

I don’t install any starforce-protected game as i am aware of all the issues related but I uncheked now the ignore media type option and looks like everything is working again.