Pioneer DVR-109 No longer recognized

vbimport

#1

I simply unplugged my DVD Drive from my computer so that i can move the cabling to allow me to install my new ram stick. After plugging it in again, there is power ‘i can open and close the drive’ but WinXP doesn’t detect it.

So I cannot burn or use any cd/dvd media.

What can I do?

I’ve tried unplugging replugging switching the power cords and the IDE cables with no luck.


#2

what exactly do you mean by not reconizing it? does it show up at all in device manager?


#3

nope not showing up, also ImgBurn and CDBurnerXPPro doesn’t detect a DVD Drive


#4

if windows doesnt recognize it at all , it means the bios doesnt as well , fiddle around with it… , also are you sure you connected the ide cable the same way it was before? maybe you puted it upsidedown in one of the ends… , its also possible that while you were puting your new ram you accidently disconnected the ide cable a little bit from the motherboard ide socket… make sure it sits tight


#5

I seem to have managed to fix it by replacing the IDE cable, however every blank DVD-R which i use it says disc is not empty and when i put in a cd/dvd my computer just hangs.


#6

Then use a real burning app for burning DVDs, Windows has none.

What should exploDer show on a BLANK media?


#7

I was using IMGBurn thats what was saying its not empty


#8

Then try replacing the ide cable or test the drive in another computer to pinpoint the problem.


#9

K maybe i should restate what happened,

First I had unplugged my computer to add another piece of ram. I reboot computer the DVD Drive is not detected. After mindless trial and error I replace the IDE cable, low and behold my computer recognizes the dvd drive. Now when ever i try to burn something it says disk not empty, and when i put a burned disk in i get horrible lag when i open ‘My Computer’ and nothing works.


#10

Try going into device manager and uninstall the IDE Pri or Sec which ever one it’s on and reboot to see if it picks it back up and fixes it
Jim


#11

i removed sec Ide, rebooted i get the same error as before empty disk is read as not empty and lag when i put a media in drive and when i open my computer


#12

I don’t think that helps, but remove this new ram and then reboot. See what happens


#13

Also was the new ram you installed the same as what was in there because if you mix them up it will cause you problems


#14

its not the ram because this happend before i installed the ram

You see i forgot what kind of ram my PC takes wasnt sure whether it was pc2700 or pc3200 so i took out an old piece just to check, but i coudln’t remove unless i unplugged. So i unplugged dvd drive, after replugging it stopped working. Since then i’ve installed the new ram yet it still doesnt work. As for the new ram I just added it I have 4 ram slots I just added this stick to the final slot.


#15

Try going into the DVDFAB forum and ask the question because I know some of the guys have a link to something like CD-DVD finder which will find and reinstall the DVD-R, I hope this will help you and good luck
Jim


#16

You can just uninstall the ide channels in devicemanager, that would give the same results…


#17

Chef he tried that about 6 post ago and it didn’t work for him any new ideas?
Jim


#18

Wipe DVDFab completely from your system.

Then restart and install it new.


#19

I don’t have DVDFab?


#20

Any virtual drive software installed?

I ask because some softwares can fool the burning program into thinking the disc isn’t writable, and if such a program is installed, settings may need to be changed.