Pioneer DVR-109 fw1.50 prob w/TYG02

Hi,

I just bought a couple hundred Taiyo Yuden (TYG02) DVD-R’s and have found that my Pioneer DVR-109 drive w/firmware 1.50 is freezing at 8% completion using Nero 6.3.1.6 while trying to burn at 4x.

I’m wondering if anyone knows if flashing to the latest firmware 1.58 version is known to deal with this? The info implies the upgrade is for Dual Layer and +R writing improvements, but no mention of any 4x writing issues.

Nero currently allows the options to write at 4/6/8/12 speed with these disks. Haven’t tried writing at 6x+.

Or perhaps there are other “fixes” for this sort of thing.

Thanks for any help.

Edit: Oh, forgot to mention that these are 4x disks.

Reejekt

Try using another burning app. and see if you get the same problem. IE: Imageburn

Ahh, so you think it’s Nero, eh? Okay, I’ll look for the app you suggested and give it a shot.

Thank you for your reply.

1.58 FW is good to go and does ty fine!

Been really slow getting around to things and have just been using a different burner lately.

Will go ahead and flash up. Thanks for the confirmation, etp.

-Reejekt

Well, I’m having an unexpected problem flashing.

Using the 1.58 flash file from Pioneer’s site, I get it going and it stops quickly with an error saying it can’t move into kernel mode.

I did some quick research, downloaded and tried using DVRUpdate 0.9.

This gave me the same sort of error, however, it provided a little more info:

Step 1: to kernel mode, Error, because Scsi error with ASC:8 ASCQ:1!

Also, for some bizarre reason, it ejects my tray immediately.

I don’t know what SCSI has to do with anything regarding this as it’s an IDE drive, though I do have a Fireport SCSI card in my machine with an older Plextor CD-R drive and an old Zip drive attached to it.

Sumbuddy Hep Me! I’m totally confused. This is the first and only drive of any type I’ve ever had problem one flashing. Grrrrr.

TIA

-Reejekt

DVR 1.0 is out and put a blank disk in your tray and then remove it when it says to!

Make sure you put the correct kernals in each spot! It will auto select the right one for you if everything is in the same folder!

first of all update that outdated version of nero, and secondly TYG02 is 8x media so its possible that burning them at 4x is causing issues, are you sure these are real taiyo yuden discs? where did you buy them from? how much did you pay? what writing do they have on them?

etp,

I’m having trouble finding a source for DVRUpdate1.0, can you shoot me a link? Googling isn’t helping and the only ref I see in the forums with a link has replies that didn’t confirm the file at the link provided as legit.

I also tried DVRUpdate0.9 with a blank disk in the drive, but it just immediately ejected it and failed with the same error noted earlier.

And yes, the kernal order is correct as far as I can see, since as you said, the utility basically takes the guesswork out of it.

Mr. Brownstone,

I’m looking into an update for Nero now. As for the disks, according to DVDIdentifier they are apparently legit:


Unique Disc Identifier : [DVD-R:TYG02]

Disc Type : [DVD-R]
Manufacturer ID : [TYG02]
Manufacturer Name : [Taiyo Yuden Co. Ltd.]
Disc Application Code : [Unrestricted Use : Consumer Purpose]
Recording Speeds : [1x , 2x , 4x] (8x Cannot Be Detected)
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]

[DVD Identifier - http://DVD.Identifier.CDfreaks.com]

Note that it says 8x cannot be detected? These were sold as 4x rated, from
Supermediastore in bulk as a special so they rounded out to about 40c per disk. They’re supposedly guaranteed true TY disks which is why I figured the low cost and no frills tape-wrapped packaging wouldn’t be an issue.

Which brings us to the writing you asked about. If you meant the disks themselves, all I see are some tiny numbers and letters (looks like lot numbers or some such) on the inner hub. If you meant on the packaging, well, there wasn’t any as they were sold tape-wrapped.

-Reejekt

Sure!

http://www.speedlabs.org/downloads/Tools/DVRUpdate/DVRupdate1.0.zip

http://club.cdfreaks.com/forumdisplay.php?f=87
http://www.speedlabs.org/index.php?topic=83.0
http://www.speedlabs.org/index.php?topic=359.0
http://www.pioneerelectronics.com/pna/article/0,,2076_4273_128163990,00.html

http://flashman.rpc1.org/Firmware/PIONEER/

May have to use the very painful DVRFLASH method! DOS man! 80s technology!
I had to do that to crossflash my ASUS! But it works!
My 109 used DVRUPDATE without a problem, but every system is different in the way it sees the PIOS! Mine all needed a blank DVD to tag the drive!