Pioneer DVR-109:freezing during playback

Hi.
I have Pioneer DVR-109 ( firmware version 1.17 ). I use it to copy DVD movies.
After I copy a DVD, the movie freezes when I play it ( on the same Pioneer ). This lasts only about one or two seconds and the movie continues normally. It happens on different spots each time, several times during playback. In these moments, my burner becomes noisy and its LED indicator is on. At first I was thinking that this is a software related problem, so instead of DVD Shrink I now use Fab Decrypter with DVD2One. Also, I tried to use different media, but it keep on freezing.
Maybe it is a lack of memory? My computer is old (1.2GHz, 256Mb RAM).
Is there any tool that I can use to test my DVD burner?
I would appreciate any help. Thanks

Welcome to the forum :slight_smile:

You didn’t say what discs you’re using, as this (as well as burn speed) can be the cause of the symptoms you describe.

What’s the brand and what speed are you burning at?

I have used Verbatim DVD-R (16x certified) burning at 4x and Sony DVD-R (1x-16x compatible) burning at 4x. I ran Disc Quality test (in Nero CD-DVD Speed) and it seems that the results are bad (see attachment).



Bad? They are terrible.

Do a TRT scan and maybe we will see more info about the media…

Here are TRT results



Re-scan at 4x or 8x or use DVDInfopro.

The 109 is not a great scanning drive.

1.17 is a pretty old firmware, the final firmware is 1.58

The most notable point, the transition / recalibration points are showing massive error bursts, maybe they cleaned the transitions up in later firmware, as I’ve seen better burns from my 109 using CMC MAG AE1 - budget-grade 8x media pushed to 12x

Here are DVDInfoPro PiPo scanning results.
I have updated firmware to version 1.58, maybe it will help. Thanks for a suggestion, Matth.