Pioneer DVR-109 fails to read genuine disk

vbimport

#1

Hello group.

Firstly “Happy New Year to all”

I have a strange problem as follows:

I purchased the National Burial Index No2 and installed it on my machine via
my Pioneer DVR-109, the install was successful but when I try to open the
data via desktop shortcut it will not open, I have tried opening from the
program folder but again this fails to start the program.

Neither the makers of the software or Pioneer (australia) can offer a solution,
although Pioneer tech suggested I tick the box under security to ‘allow active
content from CD’s to run on my computer’, this also has not fixed the problem.

My wife has Pioneer DVR-108 and my son has the same as me Pioneer DVR-109, and the software will install on each machine but will not run.

I then installed the software via a Sony DVD (player only) and voila!! it runs
just fine.

I cannot add another drive on my machine cos all IDE are in use serving other
H/D’s (I have 3 H/D’s in all), so unless I can find an answer I am advised to
install an external usb caddy/drive solely to accomodate the NBI index.

Has anyone come across this problem with Pioneer dvr’s that may have a solution.

Thanks for any advise.

westerly.


#2

Could it be that this one comes with another nasty protection on…?

Runs with a PLAYER but not a burner inside… suspicious.


#3

Hi chef.

Yes the software is protected with securerom, but I am not trying to make
a copy, I just want to install it on my machine and access the data.

Yesterday afternoon a friend brought his laptop with him and we installed
the software on his LiteOn burner and it worked just fine.

So now I know that LiteOn and Sony will read the software, but Pioneer
models 106…108…109 will not, or rather each of the above will install and
with the message “installation successful” but when I try to open the prog
the pre-load splash screen shows as it should but then it simply closes.

I am tempted to just remove the Pioneer and replace with any other burner
but I have installed 22 Virtual drives for all of my other genealogy software
via the Pioneer (all work OK) but some say that if I try changing burners I
wil (or may) lose some if not all of my virtual drives because they were not
installed by the new burner, if this is true then it will cause me to have to
re-install all of the V-D’s again.

westerly.


#4

You may update the firmware of the Pioneers.

Updates are here: http://wwwbsc.pioneer.co.jp/product-e/ibs/device_e/fset_dev_e.html


#5

Hello chef.

Yes I have done that but still no joy, and as I mentioned in another post
I tried installing on another Pioneer DVR-111a and again no luck.

I am informed by Pioneer that their range of burners need to stand alone
with direct access to the IDE and not in series with any other peripheral,
whatever that means, and how does one tell without engaging the services
of a technician and more money spent!!!.

westerly.