Pioneer DVR 109 - Burn starts but HUGE wait time

vbimport

#1

Hi to everyone!

I am new to burning and am currently encountering some serious trouble. I wasn’t sure whether to put this in the newbie forum or the Pioneer forum. I will include a listing of my specs at the bottom of this post.

I bought a DVR 109 and hooked it up to my computer using a Creative I/O 5.25 Enclosure. The enclosure uses USB 2.0 hookup. When I turn on my computer, it recognizes the burner as the F drive. My other two drives are a 16X DVD-ROM drive and 48X CD-RW (on board)

I downloaded DVD Shrink 3.2 and I don’t seem to have any problems re-authoring or getting to the encoding stage. It usually takes me about 15 minutes. I place the DVD I want to back-up in the DVD-ROM drive.

Initially, I installed Nero OEM Suite to backup my DVDs at the encoding stage. I selected the “Burn with Nero” option. When the program opens the “Burning” window, the file caching starts and finishes and the burn process starts at 8X. The bottom of the menu writes the “Lead-In” and “Tracks” but THEN THE PROBLEMS START. My burner gets to 1% burnt and doesn’t go any further. I have sat for 20 minutes waiting before I decide to abort. The disk is a coaster because it’s given the name I have assigned it, but practically nothing has been burnt to it.

I uninstalled Nero and tried using DVD Shrink instead with DVD Decrypter to burn. I was also able to encode and burning would start. However, the log on Decrypter would alternate between an unknown burn time and 8+ hours while burning at a tiny rate. I also give up on this after 20 minutes.

I haven’t installed any firmware on my computer. When I bought the DVR 109, I was told I could start burning once I had set-up the enclosure and attached it to a USB 2.0. I haven’t altered the DMA settings and I haven’t touched my Chip Drivers.

I have been using Smartbuy DVD-R 8X media. Thinking it might be the media, I tried using the DVR 109 to burn a CD instead. I use Memorex 52X CD-R and I have not had any problems with my on-board burning software (Sonic Recordnow 7.3 - it burns in 3 minutes.) The burner was recognized by my computer, but when I tried to burn using it instead of my CD-RW, the burn time was estimated at 76 minutes.

There’s something I am missing and I can’t figure out what it is. Is it the enclosure? Have I not enabled something? Should I be using firmware or is my burner screwed?

Thanks in advance. I really appreciate it.

Timbot

Dell Dimension 3000
Celeron 2.66
512 MB Ram
Windows XP SP2


#2

unlikely to be the 109. so you ,in essence, can’t burn cds or dvds ? there are many more steps you can try. you have not given all the info i would usually need to help troubleshoot the issue. i run a new 109 from a USB+Firewire case attached to my new notebook…it NEVER misses a beat. suggest you upgrade firmware to latest. you will ned to install the 109 internally to do that. my guess is that it will work fine as an internal drive. more tips if you click on the cd/dvd troubleshooter below …


#3

Thanks for the advice!

I don’t have any problems using Shrink; I find it to be quite easy. I guess I don’t understand how I can make it so far without any errors and then it has a long burn time. I had hoped to run it as a dedicated DVD burner.

If I want to keep it on its own, what other information would you require for a troubleshoot?


#4

i understand - the ripping is not the problem. the burning is. i have tried to cover everything @ http://www.network54.com/Forum/thread?forumid=336827&messageid=1101539218&lp=1101539218


#5

Are you copying a protected movie? If so, you need to go to the I/O tab in (decrypter or shrink) can’t remember which, and uncheck the tab to use NERO. Then try again. If you are doing a copy protected movie, I’m at a loss…