Pioneer DVR-109 (BK) Dead?

vbimport

#1

Hi.

I just got the Pioneer DVR-109 (BK) drive, and installed it on the second IDE as master drive. Booted up the system and no problems, drive was found and everything was working (didn’t test the drive) but I found out it had the 1.17 firmware in it.

I then checked for firmware update (btw the drive said “made in feb 2005”) and found that 1.40 would fix a lot of problems and I did the firmware update. I checked so that I got the 109 firmware and not for the A09 (XL) and so on.

Everything here worked just like it said in the firmware update guide. Shut down the computer and then started it up, still no problems, but now to the (fuckup). I just took a empty dvd-r (verbatim 8x media) and poped in the drive, it made some strange sounds, but I though well it’s going to find the empty media soon.

Left the computer and came back 4 min later, wtf it was still looking for the media, this is strange. Tried to remove it and after a while I got it out. Hmm this is strange. I tried a music cd, computer cd (from a magazine), cd-r cd’s. The works, NOTHING worked.

The unit sounds like when you take a super scratched and bad cd, and try to read it, the drive keeps on trying and trying but to no luck, with some cd’s it does spin up, but only partly to spin down and try again.

I don’t know if the drive was working from the start with the 1.17 firmware but flashing a drive shouldn’t make it this bad or ? I could try to fix it but when I followed all the instuctions, made sure about a lot of things so I didn’t do a bad flash, and still this problem.

I’m going to return the drive and get a another one, in hopes that this unit dont have the hadrware problems the other unit must have. On another computer I have the Pioneer dvr-106, have updated that more than once with firmware, it has worked like a dream, no costers ever and burned over 500 dvd-rs on that, I did read however that this unit was verry good.

The problem now is that it’s old and only a 4x drive that means problems with media and other things.

I must say, this DVR-109 is by far the worst product ever from pioneer. I can’t understand they released this crap. The 108 was better what I can tell.
Don’t the stupid industry get it, I want quality and good burns, speed is a distant second :frowning: but now that media are going to be 8x or 16x I need a new drive.

Anyone else know about this kind of problem. Been flashing devices since way back in the 486 computers, so I think know how to do this and how it should work sigh.

Here are the other problems that looks a bit like mine.

http://club.cdfreaks.com/showthread.php?t=131396
http://club.cdfreaks.com/showthread.php?t=132424
http://club.cdfreaks.com/showthread.php?t=130199
http://club.cdfreaks.com/showthread.php?t=127215

I’m still going to return the drive but anyone know what went wrong ?

P.S. I was going to buy a Plextor burner but I checked the forum, they seem just as bad (or it’s like a lottery if you get a good burner or not) and this seems to apply to all dvd burners.

:frowning:


#2

Oki. Back again, i didn’t give up on the drive.

I have now even done a re-flashing with DVRupdate 0.9.exe and using firmware DVR109_FW140EU.EXE (unpacking that and the selecting the files) the flashing was oki again. No problem. Shut down the computer, and no change. Still the same problem as before. I havn’t tried to flash and go back to the DVR109_FW117EU.EXE firmware but what is the point of that if I can’t use v1.40

I could allso try to flash with DVR109_FW150B.EXE but that is like a beta firmware.

Or should I try to go back to v1.17 to see if the drive works (came with 1.17 out of the box) and then wait for 1.50 to be released ?

The drive still can read any discs at all, keeps trying but ends up not reading them. Just like the drive was broken or the discs I put in are scratched like crazy (but they are not). Don’t understand this.

The only thing now that I can try is to flash with the A09 version of 1.40 but that firmware isn’t supposed to be used for my drive and isn’t it dangerous to use a firmware not ment for my drive in question ?

What should I do besides return the drive ?

:confused:


#3

Sigh, it’s official, this drive must be fucked up.

Update 2.

I used DVR109_FW105.EXE to flash it back to v1.05 (two files in that release) and I used DVRupdate 0.9.exe, flashing was oki. Shut down computer, restarted, still same problem, drive can’t read anything.

Now I flashed with DVR109_FW117EU.EXE and used pioneers UPGR109.exe in that release, only one file (no kernal). Now the drive should be back to the original out of the box, when I got it. Well now the drive sounded a bit better and I though it was going to work, but no luck, still same crap.

I’m sure that flashing to DVRA09_FW140EU.EXE won’t fix anything and trying the unofficial DVR109_FW150B.EXE probably wont help. This drive must be a bad one.

How can such a bad drive leave the factory as it is, don’t pioneer have quality control. Or it must have been damage on the way here. Anyway now I will return this drive and get a new one, even if a firmware was to fix it.

I don’t trust this drives hardware any more. I need to have burning I can trust and discs that work. Just like the DVR-106 drive, that worked like a dream. Best pioneer burner ever :smiley:

P.S. I remember now that there never was any “kernal” to flash in the DVR-106 only one big file about 1Mb in size. Guess I will get a new one if it works, then sell that and get DVR-110 (if that is for DVD-R when it comes out)

Feel’s like the DVR-109 (XL) was a sort of, hurry to release it so that we are first on the market. Please relase quality instead of speed. :frowning:

I’m going to try the DVR109_FW150B.EXE just for fun, but probably wont work.

I hope this thread can help someone else with problems or understanding about what there problem is.

Thanks to all you other guys out there replying to other problems, it has helped me out in trying to bring my DVR-109 back to life. THANKS :slight_smile:


#4

Update 3.

Well the DVR109_FW150B.EXE didn’t work either, surprise, hardly. I think I have tried everything I can think of, if the drive was working when it was out of the box (didn’t test it, so I don’t know) and that flashing was this bad, I wouldn’t have flashed the drive at all.

But then again, when v1.40 give you better writing support on media and other nice stuff, you just gotto update. Blasted.

Time to return the drive. And get a new dvr-109 and hope that this one is better or at least working ? The question is then, am I going to try and update it.

The one I got was fabruary 2005, and still v1.17 firmware. It would be nice if I could get a april 2005 with 1.40 installed. Then I wouln’d need to update and take that risk.

Anyway, this is the end of this problem. Maby this will help someone else with problems out there.

I do this on :Z pioneer dvr-109


#5

It’s impossible, of course, to be sure about this, but it’s VERY unlikely that this is a firmware update issue.

The drive was probably defective right from the start.

“The unit sounds like when you take a super scratched and bad cd, and try to read it, the drive keeps on trying and trying but to no luck, with some cd’s it does spin up, but only partly to spin down and try again.”

This really sounds like a physically damaged drive… :sad:

“I must say, this DVR-109 is by far the worst product ever from pioneer. I can’t understand they released this crap. The 108 was better what I can tell.”

You state this just because your particular drive had problems? Why not wait and see what happens with the replacement drive before writing such extreme opinions? :wink:

Chers :slight_smile:


#6

Yeah I know, pioneer is probably good but I might go for a NEC drive instead. And that is due mainly to the fact that there have been a lot of talk about firmware problems and stuff that has been fixed, i read in the forum that a lot of people dont think that the DVR-109 was that good.

Released to soon and other things. The DVR-108 was a better release if I may quote a lot of other users in here.

And since Pioneer uses NEC technology in them i will probably try out a NEC 3540 drive. Seems they now have a pretty good drive now that does quality burns.

The pioneer dvr-106 worked like a dream, never any problems with media or what so ever :smiley:

I don’t know if I will get a new pioneer dvr-109 probably not since it’s not in store and they will offer me another drive I guess. But that remains to be seen.

Thanks everyone in this forum for all the help it gave me on firmware problem and other things :stuck_out_tongue:


#7

It might be too late to help, but I found similar problems with a bad Molex power connector causing a drive to speed up and slow down when reading. Changing to a different connection solved the problem.


#8

Well that could have been the problem, I got a replacement drive now, a pioneer 109 with same manufacturing date on it and everything.

It’s got the v1.17 firmware and tested it now, reads cds, dvd’s and so on.

I’m not going to firmware upgrade this drive, I am worried that it will stop working again.

Since I will only be burning some cd’s and mostly dvd-r on 2x or 4x I think I will be ok, since I will allso be using verbatim 8x media.

And if I can’t get that perhaps ritek 8x media, depends.

I will get a NEC 3540 drive (they have good reviews or comments in here) or I will get the next Pioneer 110 if there will be a model like that. The 109 has only been problem for me, not happy with that.

And I do think I know why this is, the thing with the 106 I had, the firmware updates where only one file, this drive has two files if you go to 1.40 one file was the software or something and the other where the core or bios or something like that it updates.

Not a good move for pioneer but well that is there choise releasing a drive way too soon and with a lot of problems that should have been worked out in the factory before shipping and releasing of this drive.

I guess that is the end of this story.

This might help someone else out in here I hope.

Thanks for the help guys


#9

My problems are solved.

Check here for the end game of this problem

http://club.cdfreaks.com/showthread.php?t=138563

:cool: