Pioneer DVR-108 & DVR-610: SP2 Incompatible

vbimport

#1

Hello,

This is my first post here at CDFreaks.com. :bigsmile:

I’ve read over tons of threads here within the community, but I am feeling a bit overwhelmed. :frowning:

Here’s my scenario:
I have two Pioneer DVD-Rewriters - DVR-108 and DVR-610. I purchased both online from NewEgg.com. The 108 was an “OEM” model, (for what that might mean), and the 610 was a “Retail” model.

After I received the DVR-108, I was able throw it into my rig and use it just fine…for awhile. After about a month or so, it stopped recognizing blank DVDs and would only burn CDs. Unfortunately, I don’t remember if I had Windows SP2 installed before I put the drive in or after.

After flashing the firmware with little success, I threw the drive into my 2nd PC as just a CD-RW/DVD-Rom - more or less. Then, I purchased the DVR-610.

Upon receiving the new drive, I reformatted my primary PC completely. After I installed all the necessary system software, I tried burning a DVD. It worked! :slight_smile: Then, I installed Service Pack 2, and this drive experienced the exact same issues as the 108. :eek:

Since then, I’ve rolled off SP2 and am able to use my burner. But, I can’t burn DVD+R/RW. I haven’t tried Dual Layer yet either.

Pioneer tech support has been little support. :rolleyes: After tons of “Googling”, I’m finding plenty of people with Pioneers & Sonys have experienced this problem.

Is there some remedy aside from not having SP1 or 2 installed?

Thanks and I apologize for making my first post soooo wordy. :o

Notes
Operating System: Windows XP Professional
DMA Enabled
Burning Software: Windows (Built in stuff), Alcohol 120%
Media: Sony+RW; Verbatim DVD-R; Imation DVD+R


#2

After doing some more research, is there a chance that the firmware, DVR-Flash, would solve this?


#3

could be, the latest firmware is 1.20 for the Pioneer DVR-108

http://www.pioneerelectronics.com/pna/article/0,,2076_4273_128163990,00.html


#4

The 610 is just an 110 with software.


#5

Yeah, that’s what I thought. :doh: When I threw it into my PC, I noticed the 610 I had purchased was suddenly a 110.

Also, Sven77, thanks for the link man! Unfortunately, I already have that firmware installed. :frowning: WindowsXP with SP2 still won’t recognize the drive when I throw DVD+/-R/RW in there. :a

I was wondering if I used DVRFlash, would that somehow magically have WindowsXP properly recognize the drives?

Also, on a related note, is anyone successfully running a DVR-108/110/610 with WindowsXP + Service Pack 2? I’m about to reformat my PC and throw in a 200 GB hard disk. I’m trying to avoid having 2 different Operating Systems on there - one with and one without SP2.

Thanks again for all the replies!


#6

The drive is recognized, but wondooze has no support for BLANK DVD media (except DVD-RAM)!


#7

Not exactly, but almost! :frowning:

Both Drives, without any SP, are recognized by Windows without a problem. Each will burn DVD-R’s. However, neither burn any DVD+R’s - they just become coasters. :sad:

Even when using non-Windows built-in software, i.e. Alcohol120%, it won’t work.

Also, when looking at “My Computer”, when I insert a DVD+R, my DVD Burner drive says “CD Drive” and the space available and capacity sit at 0 bytes. Same thing happens to any DVD media when either SP is installed.

Any thoughts? I figured the first drive was somehow broke and that’s why I bought this second drive - retail version - not OEM like the first.

Thanks for any help anyone can provide!


#8

BS, windooze has no dvd burning support as I have already posted.

Important are other things first:
-80 wire cable connected.
-drive runs in udma4 mode.
-connected as master preferably.


#9

This is an often discussed windows explorer feature. Everyone has it with any drive. Simply ignore it.


#10

Hey man,

Thanks for the reply. I tried ignoring it but when I attempted to burn an image file using the latest version of Alcohol 120%, I received an error stating that there was no DVD media present. :frowning:

Also, is there a good software I should use that would allow me to use my DVD Writer drive as though it were a Floppy/CD-Burner. Meaning when I right-click and select the “Send To” option, I could just choose to send the files to my burner - just like I do when backing up photos with my blank CD’s?

Also, chef, sorry, when you wrote that, I thought you were asking a question - I completely misunderstood.

As for the other things, the drive is “Master” on the secondary IDE channel. I’m using the IDE cable provided with the drive. As for the UDMA4 thing, I’m not too sure about that. I do have my IDE’s set to use DMA mode if possible.

Thanks for all the help so far all! :slight_smile:


#11

Check the DMA settings. :wink:
http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx


#12

Hey chef - thanks for the reply, man!

I used the link you provided and went to follow the steps outlined. My drive is selected to the Secondary IDE as the master drive.

You had mentioned a couple of post above that the drive should run in UDMA4 Mode. But, my drive is running in UDMA[B]2[/B] mode.

Does this make a difference or is the number merely just a subjective value used by Windows?

  • Thanks again for the replies! :slight_smile:

#13

Needs to be in ultra dma mode 4. Thats what my 108/A08 is set at. Is the cable that came with your drive 80pin? Also have u installed motherboard chipset drivers?

People running motherboards with the sis chipset i think have had this prob


#14

I think you mean 40 pin 80 wire.:doh:


#15

lol yes thats what i ment. 80pin ide cable, pioneer drives seems to need it to get dma mode 4


#16

Well, good news:

It Works! :bow:

First, as you guys had mentioned, it [U]did[/U] need to be in Ultra DMA 4 Mode. What would make it UDMA4? Apparently just a 40-Pin 80 Conductor EIDE cable - like the one it came with. :wink:

Second, what happened to the EIDE cable that came with it? :confused: I’m sure I used it. Well, apparently it doesn’t mean anything when you use it to connect your Hard Drive on the Primary. :o

And lastly, the ultimate result…

I unhooked the IDE ribbon from my primary connector and threw it on the secondary connector on my MoBo. I started my computer, threw in a DVD+R and opened “My Computer.” Again, it came up as a “CD Drive” - just like before. :sad: But, remembering what [B]ala42[/B] this time, when I clicked on the drive, the details in the left pane came up different. Instead of “0 bytes” “0 bytes Free”, it now says “4.37” “4.37 Free”. :eek: :doh:

So, all along, it was the EIDE cable! For what it’s worth, I’d rather be “simple” and even “dim” than have 2 broken DVD Burners.


Hooray to everyone who helped! I [B][U]sincerely[/U][/B] thank you! You have no idea how much heartache this was causing me. :iagree:

THANK YOU ALL!


#17

Problem solved, nice.

If the 610 (110 in diguise, lol) runs only in PIO or UDMA2 mode, it will give you issues at least when you try to flash it. Creepy issues.