Pioneer DVR-107D v1.13 - RPC-1, 12xRip, nx4all

vbimport

#1

this firmware has just been released by >NIL:

link to the page is here

includes :
all speeds on DVD-R (including 4x)
all speeds on DVD+R (yes, you will be able to burn 4x +R media at 6x and 8x )
all speeds on DVD-RW (1x, 2x and 4x)

ukred11


#2

Yes, pretty sweet stuff!

A little better link is this: http://forum.rpc1.org/viewtopic.php?p=107909


#3

lol

next time i will put the link like that


#4

omg…this is what i’ve been waiting for couple months
thx :bigsmile:


#5

Just got my A07xla and this fw is great news but how do i get it onto the drive, ive tried dos and the windows options but no joy, what am i doin wrong:confused:


#6

Doh, just read the thread and its the A07 D, jumped the gun there:sad:


#7

Ritek G04 @ 8x I love this drive and Nil for that matter :bow:



#8

Rico Japan R01 @ 8X



#9

ProDisc S03 @ 8x With the New KProbe2



#10

G’day all,

I have just flashed my DVR-107D with this new firmware and here are my experiences so far:

TYG01 DVD-R
Burn quality @ 4x: 1.12 > 1.13
8x burn quality using 1.13 >> 4x burn quality using 1.13

Regards,
TerminalVeloCD


#11

ritek g04 @ 8X



#12

I don’t have Kprobe so are all these results good and are they 8 speed burns as I only see 4 speed in the charts


#13

Ricohjpn_R01 4x at 8x

107d 1.13 hacked f/w

scanned on lite-on 401s using kprobe1.1.29

size of burn 4.2gb


#14

I’m just wondering whether you can return back to official 1.13 or 1.10. Because Pioneer is announcing it is not possible to go from official 1.13 back to 1.12 or 1.10?
Any suggestions?
thanks
L


#15

Thanks to NIL I can finally burn a DVD-RW at 4X speed

Media ID is TDK502sakuM3 (TDK DVD-RW 2X rated)

Burnt on Pioneer 107D hacked 1.13 firmware.



#16

so does 1.13 hacked firm work fine with ritekg04 or what
i dunno how to read those charts


#17

The Ritek G04 scans in this thread look pretty good, so I cautiously say YES, go for it.


#18

I’ll try few later. with 1.5 and 1.10 I only able to burn @6x without errors.


#19

Anybody tried Taiyo Yuden DVD+R 4x@8x? I did one yesterday.

KProbe 4x8ECC, DVD-ROM JLMS XJ-HD165H

1/ burn at 4x: avgPI = 11, avgPO = 4,8

2/ burn at 8x: avgPI = 280, avgPO = 4,9

Huge PI increase isn’t it? Any great results on DVD+R except KenW’s Ricoh disc?


#20

anyone erased a dvd+rw disc successfully? i have some problems here with nero & alcohol 120% (erasing always fails due to different errors) but with original (1.13) firmware no probs erasing discs!