Pioneer DVR-107D - Power calibration error

vbimport

#1

Hello,

I have a Pioneer DVR-107D that I’ve had no success burning DVDs with.

My system is Windows XP Pro - Pentium 4 - 3.01 GHz - 512 MB of RAM.

I have firmware 1.13 installed and I’m using Nero 6 to try and burn DVDs.

I have double checked and DMA is setup for the drive.

Everytime I try to burn I get Power calibration errors.

On the flipside I’ve had no problems reading DVDs.

Can someone out there help? :bow:

Thanks

Foo


#2

I only had those problems with very cheap media, like princo. What brand are you using?


#3

I’ve used Fujifilm DVD+R, Memorex DVD-R and a LACIE DVD-R that came with the drive.

Foo


#4

I had that problem twice with memorex - ricoh type, on 107d , using nero. Hasn’t happened for a while and i don’t know what caused it.


#5

try with ritek04 or taiyo yuden

if it stlil causes the same error, u should get an service from wherever u bought that


#6

I had problems with nero and the 107 in the past, try another program before, just in case. I’m now using Recordnow Max, but any other one should be fine to test if it is a software problem.


#7

I’ve tried burning with Adobe Encore and Roxio CD & DVD Creator.

Foo


#8

I’ve had that problem too! LOL Well anyways… Try using the patched firmware from NIL. I’ll also recommend using different medias as well.

My problem went away when I got 1.12 in the 107D.

Ryobou


#9

Hi, I have a Pioneer DVR-107D as well with Hacked Firmware v1.10 and some discs burn successfully (i use Princo 4x) and with some (about 25 discs), i receive a power calibration error. I thought that the hacked firmware was causing the problem so I then decided to update using official firmware v1.15 and the discs that couldn’t be burnt before, suddenly works now!! :smiley:


#10

yeh, try updating to latest firmware Foochaunce.


#11

It is not the firmware that is the problem it is actually just bad media. I found this at the Pioneer Website that explains the problem in really simple terms…Even though they say to use MCC Verbatim which I hear is good I am still getting the error. But I believe I might just have a couple bad ones since it was made in Taiwan and not in Singapore.


#12

well I don’t think its the firmware or bad media… I had same problem… burned like 30 dvd-r’s princo 4x and then it started to make that “power calibration error”… but I solved the problem by updating the firmware… so I suggest everyone to do the same… but I won’t guarantee it’s gonna be fixed…


#13

If there is anyone out there still having problems with the “Power Calibration Error” problem, this is what someone told me to do when I had it, it worked too, and so simple.

1 On desktop click start
2 Select control panel
3 Click on administrative tools
4 Click on services
5 Browse your waydown to IMAPI CD BURNING COM SERVICE
6 Right click (on IMAP) then select properties
7 In the middle of the window it will say start up type.click on the arrow to the right and select disabled.
8 Make sure you click apply

Thats it

Hope this is of use.

Bilco


#14

It’s inferior media.