Pioneer dvr-106d problems

vbimport

#1

Hi , Im new here and was wonderin if anyone can help me out with my burner…My Set up is Win Xp pro On a Dual Amd Tyan MOBO…My problem Is my Writer wont write pass the table of contents on Cdr Burning and Will just hang there for a long time when burning Dvds…I have tried almost all Burning Software(Ie.Roxio,Nero,Copy to DVD…ect)and its all the same…my firmware was the original 1.08 from Pioneer…and recently changed to the Hacked agent Smith Firmware Hopin to Fix the Problem I have Done A seach here and read alot of’em concerning this dvr-106d and my Ide control is set to ultra dma mode 2 and my Aspi is upgraded so plz if anyone has any idea why it stopped working Because this just happened after i switch from Xp Home to Xp pro o and the media i am using now was what i have been using b4 the Xp pro

The 106d can Rip , Read , the only thing write related it can do now is drag to disk from Roxio the rest of the programs just hang after writing the table of contenets and when writing dvd movies it hangs for awhile then starts up…i discovered this by falling asleep after i tried to test it again

thanks for any help :bow:


#2

Bump…anyone Have any suggestions?


#3

Maybe you should wipe all current burning apps from your OS installation and install 1 or 2 from scratch to try the burner out.

BTW, there is no “hacked Agent Smith” firmware.


#4

Agent smith did the dvrflash utility