Pioneer DVR-106D(I-O Data DVR-UEP4D) can't start error

vbimport

#1

Hi,i have bought this drive 2 years ago and i used it very successfuly until one day i read in forum that some drives after renewing firmware become more good in specs.I checked the Pioneer site for latest firmware and i found FW108,i downloaded it and try to update my drive but i don’t succeed coz maybe of OEM,the error was that can’t find the drive.So i downloaded from I-O Data support page firmware(DVR106D_FW107U) and successfuly updated my drive.Few days everything works fine until one of my friends ask me to help to check his 3.5" HDD.I opened my dvd drive box and removed the dvd drive after that i connect friends hdd,hdd spinned up,but pc never detect it well.After few awhile i get some business about recording few dvds,so i returned my drive as it was before i start this messy shet.And finally when i coonect the drive to my pc,pc detect it again but not for so long,maybe just for 1h,coz i burned 1 dvd and after that it disappear from My Computer,i checked it in device manager(dm) and i found out that when the drive is connected using USB 2.0 or 1.0 dm shows usb mass storage device with ! mark and in general properties was written that device can’t start,error code 10.When i connect the drive using IEEE1394 cable,dm shows under SBP2 IEEE1394 devices line SBP2 Compliant IEEE1394 devices with ! mark and in general properties is written that windows cannot load the device driver for this hardware.The driver may be corrupted or missing.Code 39.
Sometimes i disconnect the power supply for the drive and after that i try to connect it to pc via 1394 cable and pc detects the drive well but when i try to access it via MY PC clicking on icon belonging to the drive windows
shows this error:L: is not accessible.The request could not be performed because of an I/O device error.I tried to uninstall the driver showed in dm but that never help.And at the end of this tale i even don’t know why this happened:coz firmware update or coz of connecting friends hdd to this drive board.
(The drive box power supply has 3 position switch: On;Off;Auto.I always used this drive while switch is in auto mode(drive shutdown/on automatically with pc),but after the happening above if the switch is in auto mode after failure detection the drive shuts itself down,if the switch is in on mode the drive remains with power even pc failure to detect it.)
Drive is spinning,laser light is visible,tray can open/close,so whats the ******* wrong with it??
Help please coz this drive is out of warranty already and i don’t have another replacement yet and this makes me so messy with burning dvds.


#2

You have a serious connection problem with USB (used USB1 for this?), probably related to the enclosure.


#3

I don’t use USB1,i just tried it after the problem occured.Normally i used 1394 connection.


#4

Then check this 1394 enclosure for firmware updates.


#5

I can’t find any kind of updates for this drive exept firmware from Pioneer written above.And even i try to install that firmware nothing is happening coz i always getting the error can’t find the drive.


#6

I’ve never tried to flash a drive in a USB enclosure, and I have several. I always put them in a PC to flash. Is that a possibility for you to try? I was under the impression that most flash utilities only work with IDE connected drives anyway.

Good luck,
-Evan-


#7

I’m using notebook,my friends too,so it’s making just few difficulties for me to connect that drive to any kind of desktop.I don’t really know why that drive stop working,i wrote it already in a 1st post.The drive itself inside the box is connected with ide cable to small board on which is USB2/1,1394 4/6 pin interfaces.If need more info just ask,i’ll what ever i can and know.


#8

Find out the manufacturer & chipset of that enclosure by opening it or using Everest, then search for updates/firmware.