Pioneer DVR-106D Can't Read Burned DVDs

vbimport

#1

Hi,

I have this weird problem with Pioneer DVR-106D that I purchased about 1-2 years ago. What happens is that if I burn either DVD movies or data using Ritek 16x DVD-R media, it burns and runs the verification successfully. I am burning using either DVD Decrypter (ImgBurn) or Nero 6. However, if I try to read the discs then it just tells me to either insert a disc because one isn’t present or that the format of the disc is not recognized by windows. However, if I take that disc and try to play it on my laptop, which is like 4-5 years old, then it plays fine.

If I try Ritek 8x DVD+R media, then it burns successfully, but it cannot successfully complete verification. In fact, ImgBurn tells me that it cannot recover the TOC.

If I try Memorx 8X DVD+R media, then the same thing happens as Ritek 16x DVD-R media.

I have also tried burning at 2x, updating the firmware to 1.08, the same thing happens before and after.

The strange thing is I can play all the dvds using my laptop, so how can a burner not being able to read something it burned? I just can’t understand that. Is it because the medas are 16x and 8x and the Pioneer DVR-106D can write at max 4x…? Still…


#2

[added]
I should probably mention that sometimes (when verification worked or not) I can read the discs after burning. But once I reboot my PC and then I stop being able to read it…


#3

Use better media, Ritek and Memorex is no good DVd media!!


#4

I should probably also mention that I have been using Ritek DVDs for about 2 years now with over 95% burn-success rate.


#5

And, burning a media successfully means about nothing…


#6

But…but…but…I can watch those things fine and they all pass verification too :stuck_out_tongue:


#7

LOL

Forget it…