Pioneer DVR-104 won't read burned discs

vbimport

#1

I have a Pioneer DVR-104 drive. I have used this drive very well for almost two years. Just about a week or two ago, it stopped reading burned DVDs. I didn’t do any firmware upgrades or software upgrades during that time. The only upgrade I have performed was AnyDVD, but when I uninstalled that software, it still does the same thing. I have tried uninstalling the IDE channel the drive is located on and rebooting, also to no effect. It reads the store-bought DVDs I have fine. It also reads CDs. ANY help you can give is greatly appreciated.

Here is the drive info:

Model: Pioneer DVR-104 (OEM)
PC: Compaq Presario 6029us
OS: Windows XP Profressional (SP 2)
Firmware: version 1.30 (the high-speed fix) installed in 2003. Might be a “patched” (region-free) version of this firmware, but I can’t remember for sure.
Burn Software: Nero 5 (5.5.9.0)

Please help me. I am going crazy trying to figure this out!


#2

Your drive should at least have firmware 1.40!


#3

Actually, no it shouldn’t. I checked with the Pioneer website and because my drive is OEM (that means it’s not an actual Pioneer drive, but a clone packaged with my Compaq computer), version 1.30 is the latest version. They don’t support OEM products and the latest version Compaq has is 1.30. It is the firmware that allows the drive to burn highspeed media (i.e. 4x) without overheating.


#4

I have tried to upgrade the firmware to version 1.41, but get “target not found” errors and such. My drive has a “compaq” kernel and doesn’t match the kernel in the firmware upgrades. Does anyone know where I can get firmware version 1.40 and the right kernel to match?


#5

LOL!

Use SEARCH …