Pioneer DVR-104 firmware WON'T Burn DVD-R

May 25, 2004

:sad:

Hi, I found out about your forum group website by surfing on the internet,
and I thought that this would be the place to get help.

I’m from Seattle, Washington - U.S.A. and I do need help.
I do have a problem with my 2 year old Pioneer DVR-A04 / 104
DVD-R burnner. ( CD-R/RW )

It all started out 2 weeks ago, that after I have burned my own DVD
video onto a DVD-R blank media by using Pioneer DVR-104
DVD burnner which I use “MyDVD Sonic” software to make DVD videos.
At that time, once I’ve done burnning my own DVD-R, the
Pioneer DVR-104 won’t playback my DVD video that I have made.
I use PowerDVD 5.0 that do DVD playback. Still wouldn’t
work to make my own DVD video to playback. Except DVD movies.

Then I contacted Pioneer Tech Support for help and they sent
me a their firmware, reversion 1.41. Once I’ve installed that firmware
reversion 1.41, it does improve DVD playback. But their firmware
doesn’t make my DVR-104 to burn DVD-R at all.

Only CD-R blank media, NOT DVD-R 1x or 2x.

I use “MyDVD Sonic” software to burn DVDs with Pioneer A04 / 104
DVD burnner. When I was trying to burn my DVD-R 1X or 2x discs,
after Pioneer gave me their firmware 1.41, the error message
brings up by “MyDVD Sonic” that said:

“Could not complete the last command because: Device Error -
Sense code ( 3 7303 ) Power calibration area Error - Seqential
write DVrr. 226051”

I contacted Pioneer tech support again, and they indicated that the
firmware suppose to help solve that problem.

So, it’s not “MyDVD Sonic” software, it’s either the recordable
driver itself, or the firmware. I believe it’s the firmware that
Pioneer gave me is the one that caused the calibration area error.
This firmware maybe a bugged one that Pioneer sent to me.

I was able to go back to the original firmware that I had before.
I was able to go back from 1.41 down to 1.40. Still, NOT
able to burn DVD-R, but is able to burn CD-R and is able
to do DVD playback.

What can you do to help to make my DVR-104 DVD burnner
to burn DVD-R? I had never have this problem before until
Pioneer sent me a firmware which is a bugged one.

If you’re wondeing what windows operation I’m using in my PC
with the DVR-104, my operation system is Windows’98 SE.

Since I’m having this problem for the last 2 weeks, do you have
any firmware that would help in solving the problem that would
make my DVR-104 to burn DVD-R? A firmware that would do
both DVD playbacks and to burns DVD-R, and CD-R.

Hopes you could help with suggestions and / or options that
would resolve on burning DVD-R.

Thank you for taking the time to read my inquiry.
:slight_smile:
Regards,
Eugene Cruz
Seattle, Washington

Hello I’m having the exact same trouble, please let me know if you solved the problem. Thanks,
John

I just upgraded my A04 to firmware 1.41 and I burned a DVD perfectly, BUT after rebooting winxp pro (SP1) the drive is no longer recognized, guess this new firmware is messing things up…
I know I don’t give an answer, it’s just that I’m so pissed with this new firmware… anyways, hope you guys get your problem solved (and hopefully mine too :D)

still having same problem, can somebody help?

If you get the “target not found” error either the drive is no real Pioneer (aka OEM) or the drive has a hacked firmware flashed…

Using DVRFlash is the answer.

I own a DVR-104 and never upgraded to 1.41. It still runs with 1.40 official and without problems. Fingers crossed.

I would flash back to 1.40 official, then delete all IDE and drive entries using Devicemanager, shutdown and remove the drive physically. Then boot up, check all entries, shutdown again. Reconnect the drive to the internal IDE (recommended MASTER), boot up and let the OS install the drive. Testing, testing, testing…

I have the same problem. Do you have the fix?