PIONEER DVDRW DVR-K16 reading problems

Hi all,

Searching on the internet about a problem lead me to the club.cdfreaks. I’m writing from Belgium and I wonder if someone could give me some advice about some problem I have. I have a HP laptop 5000 series with a PIONEER DVDRW DVR-K16 writer installed. I cannot read PLATINUM 16 SPEED DVD’S with it. I can write on them, play them on other DVD players but are not recognized by my own laptop. Absolutely no files are found. I tried to upgrade with firmware I found on a PIONEER website. It’s an exe-file named PIFOPD-01382000-UN. Running it gives me the message “TARGET NOT FOUND”. I run under Windows XP Professional. Does anyone have any idea how I can solve this problem?

Kind greetings,
Marc

These are the specs. of the DVR-K16

Property Value
Device ID IDE\CDROMPIONEER_DVDRW___DVR-K16_________________1.15____\46_04445324C313930365734204C202020202020
Status 0x0180200a Started
Problem 0x00000000
Service cdrom
Capabilities 0x00000010
Config Flags 0x00000000
Class CDROM
Manufacturer (Standaard cd-rom-stations)
Hardware IDs IDE\CdRomPIONEER_DVDRW___DVR-K16_________________1.15____
IDE\PIONEER_DVDRW___DVR-K16_________________1.15____
IDE\CdRomPIONEER_DVDRW___DVR-K16_________________
PIONEER_DVDRW___DVR-K16_________________1.15____
GenCdRom
Compatible IDs GenCdRom
Class Guid {4D36E965-E325-11CE-BFC1-08002BE10318}
Location 0
Enumerator name IDE
Description Cd-rom-station
Friendly name PIONEER DVDRW DVR-K16
Driver {4D36E965-E325-11CE-BFC1-08002BE10318}\0000
Physical Object Name \Device\Ide\IdeDeviceP1T0L0-e
UI number 0x00000000
Upper filters redbook
Lower filters imapi
Install State 0x00000000
Device Address 0x00000000
Device Configuration File c:\windows\inf\cdrom.inf
Used Files: C:\WINDOWS\system32\DRIVERS\cdrom.sys
C:\WINDOWS\system32\DRIVERS\redbook.sys
C:\WINDOWS\system32\DRIVERS\imapi.sys
C:\WINDOWS\system32\storprop.dll
EnumPropPages32 storprop.dll,DvdPropPageProvider
InfPath cdrom.inf
InfSection cdrom_install
ProviderName Microsoft
DriverDateData 00 80 62 C5 C0 01 C1 01
DriverDate 7-1-2001
DriverVersion 5.1.2535.0
MatchingDeviceId gencdrom
DriverDesc Cd-rom-station

Class CDROM
Dvd-/cd-rom-stations
EnumPropPages32 MmSys.Cpl,MediaPropPageProvider
Installer32 storprop.dll,DvdClassInstaller
SilentInstall 1
NoInstallClass 1
TroubleShooter-0 hcp://help/tshoot/tsdrive.htm
Icon -51
LowerFilters ElbyDelay
PxHelp20
PFC

Have you tried the suggestions I’ve sent you? :wink:

I have an HP DV8301 that also has a Pioneer DVDRW DVR-K16. I recently bought “Command and Conquer 3: Tiberium Wars” When I tried to install it however, The title of the Drive changes to “CD Drive (E:)” and does not show me any files nor does it autorun. The Disk works fine in other machines. At first it did not give me any error message but I disabled and reenabled the drive and now it gives me "Windows cannot read from the disk. The disk might be corrupted, or it could be using a format that is not compatible with Windows."
I see that you have had a nearly identical problem. I also see that Chef asked if you have tried what he suggested. I would love to know the answer to that as well and would love to know what was suggested so that I can try too.
Thank you for your time.

-Riboh

That icon change to “cd-drive” is normal and can be ignored.

Probably its the copy-protection on the game that is causing the trouble.
Try to find an firmware update for the K16 from HP.

I Looked on the HP site for the firmware update but could not find it. I contacted HP support and they said that they do not have a download for it. I turned to Google but the ones that I find won’t install. I have XP Media Edition, I hope that isn’t causing the problem.
Anyway, Do you think that there is anyway I can make sure I am downloading the right update?

If there is none then you cannot dowmload one.