PIONEER DVD-RW DVR-110D (problem)

vbimport

#1

Bought the drive today, had a problem with it took it back and still got the problem, this is what i have:

ive tried 3 diffrent types of media, 1 makes my pc hang the other 2 i get this error:

Burning a image with nero, it starts writing lead in then stopps after 30 seconds with an error:

“unrecoverable read error”

alcohol 120% stops at the same time but gives me this error:


18:36:46 Image file loading: D:\debian-31r0a-i386-netinst.iso 
18:36:46 DVD Source Info:  Session: 1, Track: 1, Length: 108.3 MB / 012:19:15 
18:36:48 (H:) PIONEER DVD-RW  DVR-110D(0:0): Recording Method/Speed 
18:36:48 Recording - DVD DAO - 12.0X (16620 KB/Sec) 
    (H:) PIONEER DVD-RW  DVR-110D(0:0) - Media format:DVD-R  
18:36:48 Image file loading completed! 
18:37:26 (H:) PIONEER DVD-RW  DVR-110D(0:0) - [Write ERROR] LBA: 784, Length: 16 
    S:KEY - 03/11/05  - "L-EC Uncorrectable Error" 
18:37:26 (H:) PIONEER DVD-RW  DVR-110D(0:0): Recording failed! 
18:37:26 Error message:  [03/11/05] - L-EC Uncorrectable Error 
18:37:26 (H:) PIONEER DVD-RW  DVR-110D(0:0): Recording failed!

I have no idea why this is happening i have 2 other dvd burners, 105 and 108 and they are fine.

Please let me know if anyone knows how to fix this :stuck_out_tongue:

thanks in advance…


#2

Hi :slight_smile:
it’s early days yet (for 110D)so I don’t know if you’ll get much of a response, however I’d suggest different media in the 110D to rule out media. If that doesn’t help try another program like CloneDVD to see if problem lies with the Pioneer.
Trial & error.
Best of luck.


#3

I think that image were made to be burnt onto a CD, not?!

110mb to waste a whole DVD? I don’t believe it.


#4

no that was just an example image i was showing u , i actually found some discs that work it seems the drives arnt compatabile with any datawrite discs thats ive tested

8x Datawrite grey, yellow, titanium none worked

using ritek on it now

whcih burn @ 8x spoton