Pioneer DVD-RW DVDR-107D problem in an Apple Mac

vbimport

#1

I have a Pioneer DVD-RW DVDR-107D fitted in my G4/400 Apple Mac (Sonnet upgraded to
G4/1.4GHz). I’m trying to create a “slide show” from JPEG images that
will run on my home DVD player. This has successfully run DVD+R and DVD-R
discs previously, so I know it accepts both standards.

I’m using “Toast 6 Titanium” to put movies onto DVD ROM disc. (Similar to “Nero”.)

I used Roxio Motion Pictures v1.0.3 to create the movie and set it to
open Toast and load in the movie automatically for burning. I assume the
duration, crossfade etc. don’t matter to the success of creating some
sort of movie.

I chose “Export to format”: CD-ROM Movie.
Faster export.
Send Motion Picture to Toast when finished.

In Toast the following selections were used:

DVD-Video
PAL (because I’m in the UK)
Video Quality Standard
Create DVD Menu

The Blank DVD+R disc was duly toasted and it launches DVD Player but
doesn’t run. All I get is a blank title screen. And in my home DVD player it
just reports a bad disc error. Why?

However, the original QuickTime movie created by “Roxio Motion Pictures”
software works just fine on the HD.

I’m not new to Macs but I’m new to DVDs so could anyone please suggest
what I’m doing wrong? It has been suggested that I ought to use DVD-R not
DVD+R but I wasn’t able to buy “minus” discs locally and I don’t see why
it should matter. (But I’m happy to be told, if it does).

The files created on the disc (in the VIDEO-TS folder) are:
VIDEO_TS.BUP
VIDEO_TS.IFO
VIDEO_TS.VOB

VTS_01_0.BUP
VTS_01_0.IFO
VTS_01_1.VOB

I didn’t add any audio so the AUDIO_TS folder is empty.

I set the Pioneer to Region 2 (UK and Europe) on installation.

Later…

Well, I’m one step forward. A DVD-R disc produces the title screen but won’t play on my G4 Mac. On a proper DVD player it announces “Playback Restricted”. What the ****?

I realise I’m the only person in the world who uses an Apple Mac but can anyone give me a clue as to what I’m doing wrong?

The DVD-R is supplied as “Packard Bell” 120 minutes 4.7Gb. No other info on it.

Apologies if I’ve omitted vital information. Just ask.

Martin


#2

Just tried the DVD-R again in my G4 and it WILL actually play. I have to click the picture on the title page to make it play. After that, the normal on-screen controls work OK.

But my actual DVD player shows (on its front panel) LOADING … PLAY … PAUSE and when I press PLAY it shows “PLAY BACK RESTRICTED” and the TV screen is blank. :frowning:


#3

Try Apple branded DVD-Rs, or Memorex. Nothing but DVD-R. Then report back. I registered just to help you. I have pretty much the same setup.

Also what OS are you running?


#4

You could just try to make it in iDVD… It will be easy and it has cooler options than Motion Pictures.


#5

Tried it again, but this time chose Full Quality DV (PAL) as the export format in Motion Pictures rather than “CD-Rom”. Blooming obvious really but somehow my mind was interpreting “CD-ROM” as “DVD-ROM”.

Sorted. :slight_smile:

(Sorry, I omitted the OS. It’s 10.3.5 with latest security updates).

Since then I’ve bought the iLife package but iDVD didn’t recognise the Pioneer drive. I downloaded the Flashit_Kit and finally figured out how to update the internal driver (which was ancient). This resulted in the drive being recognised (never a problem with “Toast”)

Curiously, System Profile still reports the drive as “unsupported” although it now works fine and the revision is 1.18. Hmmm!


#6

If you want to use your drive with iDVD read the following post http://forum.rpc1.org/viewtopic.php?p=99693#99693


#7

Muchas gracias mon amigo. Pero de la revision 1.18 trabaja muy bueno con iDVD. :slight_smile:

¡Chao! :slight_smile: