Pioneer DVD-RW 111D Stopped Reading/Writing! Help

vbimport

#1

First off I apologize for not being as technical as more experienced folks are. I’m doing my best here!

I have a Gateway computer (about 4-5 years old), running XP. In July 2006 I bought a Pioneer DVD RW drive to burn movies since the original drives I had on the pc were not RWs. From that point until TODAY things were awesome. Love the burner, love the ease of use etc.

Today, after I burned a music CD off iTunes with it, things locked up. The door wouldn’t open, the pc wouldn’t respond and I had to reboot. When I rebooted things worked fine on pc. However, since that time the drive isn’t reading or doing anything. I see the light pop on when I open the tray but I get no response beyond that and explorer just says “insert disc” when I go that route (even though a disc is in there).

I went into Device Manager and the message says “…device working fine”.

To exhaust things before coming onto a forum I downloaded the latest and greatest driver from Pioneer and installed that. No change.

My question basically is now what? Do the drives just go “bad”? Is there another option for correcting? PLEASE HELP!

THANKS!


#2

From the things I’ve read I first would uninstall Itunes completely and then try burning withanother tool, eg. cdburnerxp or imgburn.


#3

You could also try using system restore to go back a day or two and see if that will fix the problem.


#4

I’ll try uninstalling iTunes but honestly don’t think that’s it. I can’t read/explore or do anything with the drive in question. Light goes on when I open it, that’s it. Device manager says it’s working fine but obviously isn’t. As for the other drive I have, it works just fine.

As for the system restore, I thought of that too. I’m clueless as to why but when I try to go to ANY of the restore points it reboots and I get a message of “your system was unable to restore to the selected date” or something to that effect. No other explanation is given. I’ve tried half a dozen restore points with no luck.


#5

While it was working, were you using iTunes? Or did the problem start after using/installing iTunes.

Maybe worth uninstalling iTunes and seeing if it helps.

BTW, welcome to the foum :wink:


#6

Thanks for the “welcome to the forum”. Great knowledge to draw from in here!

To answer, I was literally burning a Led Zeppelin CD using iTunes. I’d just completed another one 5 minutes prior to that with no problem. Had done so w iTunes a million times. At the end of the Zeppelin burn the pc ‘hung’. Meaning programs wouldn’t close (ie I had an email window up, windows explorer was open as I was doing other things). When I went to eject the Zeppelin CD (thinking it must be done) I couldn’t even get the eject button on the drive to work! Literally the whole pc locked up. So I rebooted and things were fine again everywhere but the DVD RW drive. iTunes works fine, pc programs work fine, the other DVD drive (no burner) works fine. So I don’t get it? I downloaded firmware or whatever you call it off Pioneer thinking maybe I corrupted something somehow and that didn’t fix it either. I’ll uninstall iTunes and see what happens. All I know is the light on the Pioneer drive works briefly, I can eject in and out the tray, the pc tells me things are fine but I get NOTHING as far as reading anything.:doh:


#7

Ouch! Any chance you can try the drive on a different PC?

So when you say it doesn’t read anything, is that CDs and DVDs? What about pressed (store-bought) discs?


#8

I uninstalled iTunes and as I unfortunately expected it didn’t help. Drive still in the same state it was. I can’t read ANY disc. Store bought, burned at home, DVDs, music CDs nothing. The other drive can.

Is it possible the drive just crapped out? Doesn’t seem logical to me being only just over 18 mos old but I don’t know. I paid less than 40 bucks for it so if I have to buy another so be it. But don’t want to do that if there’s a solution to be found OR if it’s not going to work either. I don’t have another pc to try it on unfortunatley…


#9

OK, here’s a test you can do which will eliminate software or OS problems as a cause.

Try and boot from your OS CD (after setting the Pioneer as the first boot device in your BIOS, of course).

If that doesn’t work…then it’s definitely a drive problem.

Downloading and trying to boot from a DVD (perhaps a Linux distro or something) would also check the DVD function outside the OS environment, too.


#10

Arachne, I’ll try that but remember I’m not a techie. So yes I have the OS disk but what does “(after setting the Pioneer as the first boot device in your BIOS, of course).” that mean? Sorry!


#11

The bios of the computer motherboard has a list of devices that can be used to boot up the machine. When you boot up, the machine will search for an operating system in a specific order according to this list in the bios. Usually it is the cd/dvd drive listed first, then the hard drive, though on older computers many times the floppy drive was listed first.

Look through the manual that came with your computer to find out how to access the bios. Normally you hit DEL as you are booting up, but that varies according to manufacturer. Once in the bios, you can designate which device is used first to try to start the operating system.

But really, the first thing to try is simply to put the OS disk in the drive and reboot. If it goes into the setup page for the operating system, then your drive is still working and you have a problem in the software, not the hardware. Though I suppose it could still be a question of whether or not it reads dvds. For that, you would need a bootable dvd, like a Linux distro as Arachne suggested.


#12

Ah, Kerry gives a nice thorough explanation :clap:, which is good because I couldn’t give proper instructions to save my life :o


#13

Forgot to mention this. If you tried the OS disk in the computer, rebooted and you didn’t get the startup page for installing the operating system, then you have one of two possibilities. Either the Pioneer is not working, or the cd/dvd drive is not listed as a boot device ahead of the hard drive.

At this point you need to get into the bios and see if the cd/dvd drive is listed before the hard drive as a boot device. If it is, then most likely your cd/dvd drive is defective. You might try a new cable to connect it to the motherboard, but that will be a long shot.


#14

thanks guys. Will try. Jumping ahead, IF it turns out the drive is bad and needs replaced, is there “critics choice” of DVD RW drives to buy brand wise? Get hot/cold reviews and comments on Pioneer. Until yesterday I had no issue with mine. But is there recommendation you’d have? Secondly source? I can go to Best Buy, Circuit City etc but if there’s an online alternative would love to hear it. I bought this last one online but for the life of me can’t remember where and can’t find the paperwork. I know it was under 40 bucks.


#15

Before trotting over to “bricks and mortar” check out Newegg. Great deals most of the time. As to drive preference (that is what it is in the end IMO) we use nothing but Sony and have had excellent results.

The other writers have given you some work to do. Checking a drive this way is very good. Do keep in mind that the CD read/write function can work correctly while the DVD has failed and vice versa. The age and usage of the drive are factors in its working life. ANother thing-not discussed- is whether you are using either Roxio or Nero as burning programs. IF you have both-get rid of one. Better yet delete both as they have known issues. What do I recommend-Ashampoo Burning Studio. Works with most every drive and hardware configuration.
Remember that you said the machine is 4-5 years old. This does have an impact in the end. If you have a spare drive, try it and see if it works correctly.
Thats my 2 cents