Pioneer DVD Burner 1x only (112D Model)

vbimport

#1

Hello everyone,

I just installed a new Pioneer 112D burner and when I open up Adobe Encore to burn a DVD it’s showing that all DVDs will only burn at 1x. When I even try to burn the DVD at 1x it freezes up the program. I’ve also tried Nero with the exact same results. Driver is 1.09.

Anyone have any explanations for this? The computer is brand new also and running a P5W motherboard.

Thanks in advance.

Cheers,

James


#2

Have you enabled DMA?
There’s software like DMAble that can do it for you.

If DMA is enabled, which media are you using?

Are you using the Microsoft IDE drivers?


#3

Welcome to the forum :slight_smile:

What discs are you using?


#4

I’m using Ritek and Ridata DVD’s and also Memorex. Tried them and a generic 4th brand. Same results.

In Device Management it says Primary IDE channel Device 0 is running on DMA 6. Same in secondary IDE Channel

Cheers guys,


#5

Also in my explorer window it shows up as a CD Drive only not a DVD Drive. Maybe this will shed some light as to the problem?

Cheers,

James


#6

As soon as I put in a DVD-R into the drive it changes from DVD-RW in the explorer window to CD Drive in explorer window.


#7

Is your burner on a seperate IDE cable from the HDD you’re burning from?

If connected properly (with an 80 wire cable), the Pio should be in UDMA Mode 4.

Lastly, none of those manufacturers/brands are “quality” - try some Verbatim. :slight_smile:


#8

I had the same problem awhile back, what I did was go into device manger and uninstalled the IDE channel that it was on and rebooted and let XP reinstall the channel, oops almost forgot is it jumped as a master or slave, it comes with a jumper set to master, how is it hooked up to the IDE channel and like said before it needs 80 wire IDE cable


#9

It’s on an 80 Wire IDE Cable that is dedicated to the DVD. I know those DVD brands are horrible but they’ve worked for me great over the past year or two. I’ll try the delete IDE Channel. I have 2 Primary IDE Channels and 2 Secondary IDE Channels. Is this normal?

Thanks

James


#10

Just checked the slave pin and it’s all the way to the right if looking at it from behind.


#11

Also…just noticed that when I put in a Commercial Store bought DVD movie it won’t even recognize the DVD. Says drive not accessible.


#12

is the burner on the channel with any other drive? also the jumper is right for master, it has to be hooked up to the end plug of the IDE cable also did you set the region on the drive?


#13

to set region double click my computer, right click on burner, click properties,click hardware scroll down to burner and highlite it then click properties, click on DVD Region then set the region you are in


#14

it’s set to no region. If I set it to Canada does that effect burning region free dvds later? Also I had uninstalled Intervideo and WinDVD with it but it’s still showing up in choices to select in the properties tab/selct auto play list with Windows media and Show Folder Contents. How do I remove it completely. I uninstalled in Add/remove and even deleted left over folder in C/programs area of explorer.

Thanks for the help so far Jimbo.

James


#15

And it is set to the end plug of the IDE Cable


#16

Right click on “My Computer” select “Properties” click on the “Hardware” tab and click on the “Device Manager” button.
In Device Manager go down to where it says “DVD/CD-ROM drives” click on the small box next to it to open a drop-down list showing all CD and DVD drives connected to your computer.
Right click on the drive that is giving you the trouble and click on uninstall, when asked to confirm device removal click OK.
shut down the computer and “Disconnect” the burner from your computer. then re-boot the computer and wait for XP to start-up and after everthing is up and running , shut it down computer again. and re-connect the burner, Now start up the computer and wait for XP to detect the “new” drive and assign the proper driver.


#17

Sorry not sure if it will effect region free dvd’s also you will need a media player to play the movie, a good free one is VLC Media Player, This is all that I can think of at the moment but if these little tips don’t help go to the DVDFAB forum and post there and I am sure some of the smarter guys there can help you if you don’t get any help here, sorry


#18

I’ll try it out…


#19

Good luck my friend and let me know how it goes :bigsmile:


#20

Hey Jim,

I’ve tried everything…nothing working. Now when I even try to go back to my old Pioneer 105 that won’t work either. Scary. Can’t explain. Thanks for all your help though. Much appreciated.

James