Pioneer DVD-116 (reader) Tracking Servo Error

vbimport

#1

Refer to this thread for other info concerning related problem. The LG writer is 6 months old, and the Pioneer DVD-116 is about 4 or 5 years old. Age may be an issue.

I have used this drive with an 80pin cable at ATA66 on the same channel as a GSA-4160B ATA33 drive at ATA33 for about 6 months now. They have been used to back up about 50 DVDs on Maxell 4x DVD+/-R media and Memorex 8x DVD-R media (at 4x speed, see other thread at top for info).

Two nights ago I ran the Nero Express drive tests on both drives. I used an audio CD in the Pioneer drive and the test completed fine. I then used a video DVD (Memorex 8x backup) and received a “Tracking Servo Failure” error at about 60% during the read speed test where it graphs the read speed. I tried it again with a data DVD and the same thing happened. I switched oiver to the GSA-4160B drive and it completed with both discs fine. Last night I tried to backup a DVD with DVD Shrink 3.2 (as usual) and received the “Tracking Servo Failure” error from the night before at about 60% through the analysis cycle.

Is the drive broken?


#2

Short answer: probably yes.


#3

I have ordered a new one, it was a dandy drive while it worked, and 4-5 years ain’t half bad. 25% of original cost to replace it, got to love technology :slight_smile: