Pioneer DVD-108 problems

vbimport

#1

Can anyone help. I recently installed a Pioneer DVR-108, previously I had a LG GSA4040B and I had no problems with that drive. My system is P4 3.0 ghz, ATI Radeon IGP 9100, 120 gb HD, DVD writer and CDRom. I use Ritek DVD-R G05 discs. My HD is master on Primary, with the Writer as master on the secondary and a CDRom as slave on the Secondary.

The problem I have is that everytime I record a disc and then attempt to record a follow-on disc the DVD-R mode is not available. The only way I have found to get this mode back is to uninstall the drive, shut down the computer and remove it from the Mains power entirely. On restart DVD-R mode is again available but only for one record session.

I started with a 40 wire cable but on recommendation from Pioneer I purchased and installed an 80 wire cable on the secondary channel. Both cables displayed the same problem. I also had firmware 1.14 to begin with but I upgraded to firmware 1.18. The problem still exists.


#2

What software you use for burning? And when you say DVD-Mode is not available, what do you mean? Can you explain in a bit more detail? Also have you tried another DVD brand disc?


#3

Have tried dvd Shrink and Nero both with the same results. What happens with the second disc is that it is ejected because the program cannot format DVD-R discs, despite the fact that it has just recorded such a disk. At the burning point on the second disk the DVD-R is not listed as media that is acceptable, it has just disappeared. Hope this explains better thanks


#4

Disable the CDROM drive and try again.


#5

Disabled the CDRom but the problem remains the same.


#6

Disabled in the Devicemanager or removed physically?

Try unplugging it if you can.


#7

I removed the CDRom from the cable entirely leaving just the writer as the master on the secondary cable. I also uninstalled the IDE drivers and reinstalled them. The problem still exists. Thank you


#8

The Pio is also jumpered as MASTER?
Have you tried replacing the ide cable with another one?


#9

Yes, I originally had a 40 pin cable I purchased an 80 pin Udma cable but it had no effect upon the problem which still remains. Thank You


#10

A motherboard update solved this problem. Thanks for your help.


#11

Hi, I have a few things that might help:

  1. I never installed firmware because people told me it causes problems, crashes your computer and takes up at least 50 MB of RAM.

  2. The Pioneer DVR-108 always needs to be set as Master.

  3. Have you tried this on all kinds of media, cheap and expensive, + and -.

  4. What are your computer specifications?


#12

LOL, what a joke/waste.


#13

HMm firmware is little eprom(with memory like bios chip on mobo) that hold all data about hardware name/model etc etc and software, bios, the part you flash, so nothing to do with your system ram, all deivces, from GPU, rom drives, soundcards, HDDS have firmware and can be updated.


#14

“1. I never installed firmware because people told me it causes problems, crashes your computer and takes up at least 50 MB of RAM.”
Lol! That’s ridculous.

The only requirment for installing firmware is to know what you are doing.


#15

BTW, a “DVD-108” is no DVR-108.


#16

Pioneer DVR-108 needs to be set as master?!?!
no way man, I have it as slave and it works perfect…

seeya


#17

Ideally its master, i wont say it wont run as slave, but if your master is a cdrw drive it will be ata 33(udma2) so no way can pioneer then be in ata 66(udma4), but again it may work flawlessly, but i advis doing as pioneer advise and running as master, its been covered finally here by later boxed drives telling you on it and to use 80 core cable, i only know this cause someone posted info here.


#18

NO DVR-108 the issue with this writer i’ve only just found out myself when i purchased a few DVD-R DVD’s this writer can not burn in DVD-R according to the pioneer site at http://www.pioneer.com.au/products/computer_peripherals/index.html under DVD writer products, it is infact a DVR-108 not a DVD-108, this writer is no longer in production…


#19

Wrong!
Any DVD burner from Pioneer since the DVR-106 can burn DVD-R and DVD+R media.
http://www.pioneer.com.au/productscroll/computer_peripherals/DVD_Writers/archived/

Maybe you are confused with [B]DVD-R vs. DVD-R DL[/B], which is not the same.