Pioneer DVD-106S f/w v1.22 probs

My 106S is at f/w 1.08 and I thought I’d upgrade it to 1.22 (1.09 & 1.22 are latest currently available listed at Pioneer’s site).
I ran ‘up106.bat’ from a Command Prompt in XP Pro SP2 but ‘upg6a.exe’ can’t find my 106S at it’s Secondary Master location … could a long path (C:\Documents and Settings\Usern_x._xxxxxxxx\Local Settings\Temp\106v122A) be the problem?
I have seen long path problems before with some DOS apps.
I’ve pasted a captured screenshot of the error, in case anyone can help out with this glitch.
Thanks, FFF

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\Usern_x._xxxxxxxx\Local Settings\Temp\106v122A>up106.b
at
C:\Documents and Settings\Usern_x._xxxxxxxx\Local Settings\Temp\106v122A>upg6a /
2 aspio122.hex
←[2J
Now running MS-DOS Ver.5.00←[0m←[2J
-----------(UPG5A.EXE Ver.1.06A)-----------------
PIONEER DVD-ROM Firmware Update Program for G3–G5

Present Drive Firmware Revision←[0m←[41m --> Error : CD-ROM Drive not pr
esent←[0m←[0m
C:\DOCUME~1\USERNX~1.XXX\LOCALS~1\Temp\106v122A>

This update is [B]not[/B] for your drive or your drive is not connected at the required position… !

http://www.pioneer-eur.com/eur/content/support/support/software.html#fdvdrom

Could you please use DISCINFO and post the drive info here?

Hey chef … thanks for helping out … I’m looking at your link and my Pioneer USA links and I find that my DVD-106S does have a v1.22 f/w upgrade available, and, I definately do have it jumpered and connected (all by itself) as the Secondary Master.

I’m looking around high & low for that ‘DISCINFO’ utility you mentioned … haven’t found it yet … meantime … I got ‘76945239DeviceInfo.exe’ from Pioneer USA … here’s the displayed info pasted:

Microsoft Windows XP Professional
Service Pack 2 (Build 2600)
C: Device Type: Hard Drive
Vendor ID: Maxtor 6
Product ID: L300R0
Product Rev: BAJ4
Vendor Info:
E: Device Type: DVD/CD-Rom
Vendor ID: PLEXTOR
Product ID: DVDR PX-716A
Product Rev: 1.09
Vendor Info: 10/05/05 08:00
F: Device Type: DVD/CD-Rom
Vendor ID: PIONEER
Product ID: DVD-ROM DVD-106
Product Rev: 1.08
Vendor Info: 2000/12/18PIONEER
G: Device Type: Hard Drive
Vendor ID: Kingston
Product ID: DataTraveler 2.0
Product Rev: 6.16
Vendor Info:

Maybe I just gotta boot into DOS and do this … whaddya’ think?
FFF


Try it in SAFE MODE first, maybe that works.

Does the flashing info give some more instruction??

It’s kinda vague on XP DOS, whether pure or Command Prompt … just says “while you are in DOS” with a proviso for Windows 95/98 that you Restart in MS-DOS mode …

Do you still think the v1.22 f/w is incorrect for my drive? These deals are supposedly not reversible and I find the gap between 1.09 and 1.22 kinda interesting.

FFF

w95/98 would be 16-bit (REAL DOS) here. In xp this is not possible, only by booting from a DOS floppy or other bootable device.

I cannot give you more info actually because The Firmware Page is actually unreachable. :frowning:

I guess, to the extent that I’m only trying to upgrade the Pioneer firmware, it shouldn’t matter if I boot from a Win98SE boot disk … even though my system is XP Pro SP2 … it seems the required ATAPI driver and provision for MSCDEX.EXE are all present on a stock Win98SE boot disk whereas with an XP Pro Startup disk, some editing of CONFIG.SYS & AUTOEXEC.BAT are supposedly required to set these items up for use - a chore I could just as easily do without. Whaddya’ think?

About The Firmware Page … I too noticed it’s unreachable … I can’t get to it nohow and I tried a lot of different ways … I read here (jockthecock’s post #15) that possibly some ISPs are blocking that site … and that going through a proxy could solve the problem … if that’s true, how does one go about linking through a proxy anyways?
However, in the same thread, code65536 (post #17) suggests that it was happening on rpc1.org’s side of things … so … I just dunno … yet

FFF

OK chef … that last idea of mine worked well enough … I put the contents of ‘106v122A.exe’ (from Pioneer USA) extracted (‘ASPIO122.HEX’, ‘up106.bat’ & ‘upg6a.exe’) on a separate floppy disk (not enough room on the Win98SE boot disk), booted from the Win98SE boot disk, switched fd’s & ran ‘up106.bat’ from the A:> prompt. Smooooth.

I’m still curious about The Firmware Page … availability, proxy usage, ect.

Thanks for the help chef …

FFF

So it really needed “real dos”…

Yeah, actually rpc1.org is unreachable. Will be fixed hopefully soon.