Pioneer bdr-s08 from Ebay and TDK discs problem

vbimport

#1

Hi

i bought this burner from Ebay and TDK discs.
the TDK discs are 50gb discs with media code CMCMAGDI6.
i tried burning discs at all speeds from X2 -X4 and all the time it fails before it reaches the middle of the burn process .
is there a problem with those medias? (they are from ebay too-white printable ones)

thanks for the helpers:)


#2

Did you update the drive to the latest available firmare (if it didn’t come with that installed)? Can you test the BD-Rs with another drive?
It’s possible that a newer firmare helps. It also can be bad BD-Rs and/or a defective drive.


#3

i tried verbatim and they were burned good with cdburnerxp…
i also tried updating to firmware 1.4 and it didnt help…


#4

CMC’s dual layer discs can be pretty good, or they can be bad. You may have gotten bad discs…

If you look on the bottom of the bad discs, do you see anything wrong?

What media code did the successful Verbatim discs have?


#5

what i should see on the bottom?
verbatim was MEI T02