Pioneer AO6 unable to read discs?

vbimport

#1

My brand new Pioneer AO6 is unable to read any discs I've burned. I hadn't used it in a few days then I went to use a disc I had burned and it won't read it or any I've burned, but it used too, yet it recognizes store bought cd's fine.

I've been doing some PC work could I have tweaked something?

Thanks,
Dave


#2

So you were able to read your discs before you worked on your PC I understand.

Are they data DVD’s? or Movies? Does it recognize the discs at all? Don’t forget that DVD-Rs have a different reflectivity than manufactured DVDs. A defective drive will have trouble with the lower reflectivity of recorded discs.

You could try to uninstall the IDE channel and redetect it. I don’t see what you could have done to prevent the drive from reading your discs. A new drive can fail more than one that’s been used for a bit of time.

Tek.


#3

Actually I found the fix. After putting it in another PC and finding out it was fine I started looking at software conflicts. I was pointed in 2 directions, Nero and Media Player 9.0. Well it ended up being MP9.0, I uninstalled it and everything was fine. Strange, thanks for the reply.

Dave


#4

Great! Yeah that’s what I usually recommend for strange things–putting the drive in another PC.

That is strange! You mean MP9 tried to open the discs and confused the computer?

Tek.


#5

No I mean MP9 just being on my PC wouldn’t let it recognize CDR’s. Don’t ask! LOL


#6

Hehehe, thank the Bill Bates fool team! :bow: