Pioneer A10XL DVD-RW quick format problem

vbimport

#1

I’ve transferred a Pioneer A10XL from my old comp to my new comp, where it was working fine.

Now I can’t burn DVDs. I sucessfully burned a CD-RW but when I try to burn a DVD and click burn the following error comes up:

I think it could be that the quick format is stuffing it up…

When I uncheck burn as a multisession disc it works fine.

I’ve checked other programs and they all complain about performing a DVD-RW quick format.


#2

What do you want with Multisession on DVD? It will give you issues…

Make sure an 80 wire ide cable is used and it runs in UDMA4 mode.


#3

I want a multisession DVD because it’s faster to add data and I don’t have to erase the whole disc to write on it. I never had issues using a multisession disc on my old comp.

I have a brand new gigabyte 965 S3, I’m assuming the cable that came with the board is an 80 wire IDE cable.

How do I run it in UDMA4 mode?


#4

Uploaded the error again:


#5

If you have Alcohol 120% or CloneCD installed try disabling the Hide CD-R media option.


#6

Format it with Imgburn.


#7

I had Alcohol 120% installed but uninstalled it a few days ago

Tried that and the same error comes up again.

How do I set it to UDMA 4 mode?


#8

http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx


#9

Acohol 120% leaves behind the sptd driver when you un-install it and this is the part that hides media. Try deleting sptd.sys from Windows\System32\Drivers and reboot.