Pioneer A09XL will only read what it burns. help!

vbimport

#1

hi,

I recently flashed my A09XL (firewire/usb enclosure…always been this ways)with the buffalo 8.58 firmware, and because it didn’t do much for me, I went back to the Pioneer 1.58 firmware. But now, my drive won’t read regular dvds. All it reads are DL disks I burnt on it. It doesn’t even bitset anymore…(I was told that with 1.58 the drive automatically bit sets, my experience confirmed this previously ie before the 8.58 flash).

I am not sure what happened. any ideas?


#2

So I tried burning after compressing with DVDShrink and it worked jsut fine. I also tried a DL burn and it only burned DL+R compatible copy. I am so confused.

My drive still won’t read regular (original) DVDs. It’ll burn and read those disks just fine (the DVD+R work everywhere, but the DL+R’s dont, they’re book type isn’t being changed). Also does the 1.58 firmware really automatically bit-set or is it more of random thing?

please help


#3

Who told you 1.58 would bitset on +R media ever??? Only on DL+, and only auto bitset!

Burn with verify and you’ll see that it can read the media, most likely…


#4

sorry, my mistake…i meant only DL +. I will try to burn with verify and see what happens. Any ideas why the burner wont read original dvds. thanks


#5

Probably a driver/software/filters problem.

Uninstall IDE channels in Devicemanager properly and delete the upper and lower filters, then restart.


#6

this may sound real dumb…what are the upper and lower filters? Also, I use the drive through a USB/Firewire enclosure…how should I uninstall that? thanks again…


#7

In Devicemanager.

And click in my sig on HOW TO.


#8

thanks chef. i’ll give it a shot and see what happens.