Pioneer A09 burns wont play anywhere else?

vbimport

#1

Sorry if this has benn covered before but I searched but couldn’t find a solution to my problem.
I have picked up an A09 fw1.17 with Nero6.6.0.8.
Whatever I burn on the A09 is only readable in the A09. The DVD including data ones are not readable in other DVD-roms and my test home movie is not readable in my two standalone players. I reently borrowed an A06 and it worked fine, Discs worked anywhere.
I have tried an earlier Nero 6.3.??? and burn4free but it doesn’t seem to matter, the A09 only produces burns which are readable by it alone. Anyone got any sugestions?

Thanks
TjB


#2

Try to see the good side of this, you seem to have purchassed a realtime encryption system :bigsmile:

Maybe you should describe what Media you are using too, No problem here!


#3

Gulp, hard to smile when you’re on a limited buget. :sad: Arghh. I use mainly Verbatim and TDK.

I tried to reload an old copy of nero, 5.5.10.56 but it didn’t even find the A09?

Maybe if I stand on my head people will think I’m smilling, egh Ha owh, :bigsmile:

TjB


#4

the A09 only produces burns which are readable by it alone…
impossible, unless the drive is faulty. return it if u cannot fix the issue


#5

Hey I was just trying to make you see the bright side (I agree that when a burner turn into a shredder it’s not bright! )

Since you seem to use only good media this indeed sound like a bad drive.

I would also make sure you have not verry old drivers listed in the tabs driver of the device manager for the drive, this tabs also show signed drivers against non-signed one (no green check mark) If everything seem fit there then I would call the morgue or RMA it :sad:


#6

I called the shop and they suggested try it as master, currently set as slave to a cd/dvd-rom or even as the only device on the ide. If that fails I think I’ll just return it.

Thanks
TjB