Pioneer A09 and Nero 6.6.0.8 burn not readable

vbimport

#1

I started a thread recently about my burn on my A09 not readable in any other drives I had.
I though rather than continue with that thread my results required a new one.

My A09 and Nero still produce burns which are not readable in my other cd/dvd roms or standalones. They are readable only in the A09. However in desperation I download RecordMax 4.5 and I can now read any DVD I burn elsewhere. What the???

Is the A09 faulty or is it the firmware or Nero or ???

Anyone else with a similar problem or even better a solution?

TjB :confused:


#2

because every nero after 6606 suxs and should be uninstalled and replaced by vertias recordnow 4.6+507 px engine.


#3

I don’t understand??

The ulead software that came with the A09 didn’t work and I tried burn4free, didn’t work, Nero 6.3.cant.rememberVersion also didn’t work. RecordNow 4.5 does work. What is the problem??? I’m not sure whether to return the drive or wait for a Nero upgrade or a firmware upgrade.

:confused: :confused: :confused:
TjB


#4

I can’t believe this problem has not been fixed by Pioneer yet.
What the hell are they waiting for?
Seems to be the only drive having this problem…


#5

Do you mean this is a firmware problem? Is this problem widespread and being discussed elsewhere? Any fix other than wait for new firmware?

Thanks
TjB


#6

I burn everyday with Nero and my 109, No problem reading into any drive I tried so far (Arround 6 or 7)

Like I said previously maybe you should check what drivers are installed in XP, you should try deleting all the High and Low filter after having de-installed ALL of your burning app.

Either you have a defective 109 (Does it read your old burn from your other burner ? Even if it does it’s burning part may be defective!) Or a drivers issue, but this sound more like a defective unit.


#7

thats a weird prob cos every tdk brand dvd +/- r ive burnt in my A09 with either nero 6.6.0.8 or dvd decrypter 3.5.2.0 is readable in my other drives and plays fine in standalone dvd players


#8

Same here no probs with 109 and Nero 6.6.0.8.


#9

Don’t understand the problem. Never had any problem with the Nero software. 109 and 106 have no problems with Nero.


#10

Update your drives firmware


#11

Hi P00r,
Could you please post your hardware & software setup (dvr-109 firmware version, motherboard model, chipset, r u sharing the drive with another device on the same cable, PIO model, OS, nero version, etc.) for us? I’m interested in buying one but just not sure if it will work for me.

Thanks.
el


#12

109 and Nero6 Success !!

I have had problems with 109 and Nero6 (6601/6606/6608) since I got the drive 4 weeks ago…
For DVDVideo then DVD+R was always OK, but DVD-R would not burn correctly. It showed the banding and short lead-in problem. Any disk like this would NOT be recognised in my Lite-On drive, and would jump to Chapter 2 after a few seconds on my standalone dvd player… Crap
So I switched to RNM and had no problems after that. DVD-R worked fine.

Last night I got the Nero 6 Clean tool and removed Nero 6. I then re-installed 6.6.0.8a and did a test DVD-R burn. It worked ! First time ever, it was recognised in my Lite-On drive and the file played correctly (all 2 hours worth, with no jump or jerks) on my standalone player…
The disk still has the banding and short lead in though ?!


#13

hey guys, did you ever try the RECORDNOW DELUXE 7.3

INSTEAD OF THE OLD 4.5 ???

7.3 was released few months ago, MAYBE IT WORKS, MAYBE NOT
can you tell me?


#14

Welcome to the club. :slight_smile:


#15

Nice to see you back from wherever you’ve been hiding :wink:


#16

The A09 came with 1.17. I hope they will put a new one out soon.

TjB


#17

Thanks I hope to be able to contribute to various topics from time to time.
It’s a very informative forum.

TjB


#18

Didn’t knew that I was hiding somewhere…

Anyway, 1.40 is out and almost anyone seem to be happy now. :wink:


#19

will 1.40 firmware work with A09 or is it just for 109? or is there a difference?


#20

no.
yes.