Pioneer A08XL can't read CD's

vbimport

#1

I gota pioneer A08XL for xmas. Threw away box, but kept receipt so I don’t think I can return it. I have it set as the Secondary Master and my optowrite cdrw as the secondary slave. Jumpers and everything. It’s connected first on a ASUS IDE (it says CDrom) cable then second is the optowrite. It seems like everything should work. I’ve upgraded firmware, downgraded… nothing. I put in a DVD and after about 20 seconds, I could view the contents. Weird. When I put in ANY regular CD, it just freezes when I try to open it. I hate it. This is supposed to be pioneer’s top of the line burner and I’ve seen other posts about this. Has anyone solved their problem yet?

3.2 Ghz OC 3.5 ghz
1 gig ram
Asus p4c800-e motherboard
In bios, it says UDMA4


#2

I also get this message when copying files.
“The request could not be performed due to an I/O device error”

I read that I have to isolate it on a seperate IDE cable!?!?!? I only have 2 IDE slots on my asus motherboard. One goes to my hard drive and the other goes to the CD-Rom. Can the other cdrom be hooked up on the hard drive cable???

ANYONE HERE?? I fixed it by selecting the mode to PIO instead of DMA. What’s the difference. Should I have not done that? It’s working fine now though. Is DMA better?


#3

If you are using NERO then please read the NERO FAQ, also mentioned as RTFM.


#4

Nah it wasn’t just nero. It so happened be that it had to be on it’s own 80 pin cable… resource hogger…


#5

Yeah, good. The bad cable.