Pioneer A08 disconnects, bad drive or OS issue?

vbimport

#1

my Pioneer A08 dvd-rw w/ gradious 1.20fw, which about 1.5 years old has started to act funny. so i need some opinions on if it’s bad or my OS is hosed.

issue: dive discounects from device manager in the middle of a burn and burn fails. media in question was verbatim 16x rated –R with burn at max of 12x, program imgburn. other notes, it did this 3 times in a row! and since then my burn speeds have been erratic. the problem began to occur yesterday after installing microsofts’ newest security fixes. So I don’t know if I should blame Microsoft or buy a new drive.


#2

This is unsufficant info.

Use offical firmware and replace the ide cable!


#3

I’ve been using the hacked firmware since it was released, not the issue. Although the IDE cable is a good suspect, I’ll try another I got laying around.


#4

UPDATE: just replaced rounded IDE with a standard one, problem not fixed. still saw it dip sporadically while burning.


#5

Check your drivers. Had all sorts of problems with Nero on my NForce4 system with communication errors mid burn. Deleting the NVidia IDE controller driver followed by a restart to allow Windows to reinstall the driver fixed it. Updating the driver to the latest WHQL certified nvidia driver is another thing to try.


#6

This happened to me a while ago with a 108 and gradius 1.2 firmware. Don’t ask me for any logic, but after a lot of trial error with other things, simply reflashed the same firmware onto the thing and it worked fine again for many months.

Otherwise, if you’re using Nero :Z for burning, then check your level of HDD fragmentation. Nero seems quite sensitive to this - I had a unrelated spate of problems with the data apparently not feeding fast enough, the program and drive buffers were being starved, and thus burn speed went way down.


#7

well, i reflashed to the gradious firmware and that did not help. so i then flashed to the original pioneer firmware and then reflashed again to the gradious firmware. that appears to do the trick, so far the drive is working good…

as for chipsets, not an issue. intel 75p chipset here and i no dot use, nor need intel hdd accelerator software. Also, drive is in UDMA mode4 and running as master. Thanks for the suggestions guys, but as I said before it’s either a problem with the drive itself or my OS is hosed.


#8

Also, drive is in UDMA mode4

Ehh??


#9

[/QUOTE]Indeed.

I thought UDMA Mode 2 is max for IDE + 40-conductor cable.


#10

You could check your power supply and molex connectors. I have had bad connectors do as you discribed. The nasty part was that it was intermitten so I would try something else that really did nothing and think I had solved the problem.


#11

personally, i only use 80pin cables. but i doubt that has much, if anything to do with why drive is reported as mode 4.