Pioneer a06 - 2nd disc install

vbimport

#1

this drive is starting to get on my nerve…
when installing programs which have 2 disc - take out the 1st disc & insert the 2nd disc - A06 does not recognize the 2nd disc. it still have data from the 1st disc in memory & will not allow me to continue the installation.

any one have an update firmware for this? currently runing 106 firmware.

:confused:


#2

Strange, my drive recognizes discs so fast, I just push the tray in, move my hand to the mouse and I can already access the disc in Explorer. I never had similar problems, but again, I don’t install games from DVD Burner, I got a DVD-CD-ROM for that. Though I used my burner as a CDrom for some time before I could take DVD player from the second PC and movie it here, on this machine. I never noticed any thing similar.


#3

the work around for now…
when ask for the second disc…i take the first disc out…close the empty tray…this way…everything in memory is gone…eject again & insert the second disc…it works…but tedious…

i hope there is a new firmware…

:bow:


#4

I have the same issue with my Pioneer 106D. Sometimes, I am not able to clear it by closing the tray without a CD. I have to try loading different disks and suddenly it recognizes one. It is almost as if it doesn’t recognize disks sometimes.

Today, I loaded a DVD, then ejected it, then loaded a data CD. It still recognized the DVD as being present and doubleclicking on the drive icon started up powerDVD! It kept playing a blank screen until I stopped it! Then I loaded a DVD, then an auto-executable CD, and then the DVD and it tried to install the program from the executable CD that was loaded earlier!

Is there some kind of buffer that needs to be cleared?

Also, it does not read some of my Imation CD-Rs burnt before on my LiteOn but they read fine in other CD-RW drives. :frowning: Any help will be appreciated.

I wonder if it is a Windows XP issue with some setting or a drive issue. Am seriously considering RMA’ing this drive in case I have a dud! Haven’t burnt a coaster yet though.


#5

i really do think this drive is introduce too mature or too soon.

my previous pioneer A05 - work great - no known problem & compatiable issue whatsoever.

able to hook up with my other toshiba DVD-ram

but not the pioneer A06 - when i have the 2 drives hook up & place a disc of any kind into the pioneer a06 - the whole system reboots. take out the DVD-ram drive & its OK.

strange!!!

i switch over because of the +rw techno.

hopefully…With at least 2 or 3 more firmware update & this drive should be OK.

sometime its frustrating…GIANT company use US as BETA tester for their final shipping product.


#6

The thing that concerns me is that not everyone is having this problem. Hence, it is probably the drive and not the firmware.

Also, I have a DVD-ROM drive in the same PC and that doesn’t exhibit the same problem. So, I doubt if it is a Windows XP issue either. :confused:

Anyone else encounter the same problem? I think it is time to replace it with another drive and see if the same problem persists. Hopefully a replacement drive fixes the problem.


#7

i have 6 drives…all the same problem…


#8

Uh Oh! That’s not good. Didn’t realize all your drives are having the same issues.

Found the following in microsoft knowledgebase. Don’t know if the mentioned problem is the case since it is not happening for all DVD drives!

The AutoPlay Function Does Not Work and the Current Media Does Not Appear in My Computer When You Insert a CD or DVD

However, it requires a call to Microsoft support to get the fix! :a


#9

jjwstar:

Are you running InCD as your packet writing software? Since my DVD-ROM drive wasn’t having the same problem, I figured it could be Nero or InCD that may be causing this problem since they are not required by the DVD-ROM.

I uninstalled the latest version of InCD (v4.0.2.1) that I had on my PC and the problem went away! Then, I installed an older version (v4.0.1.7) and the problem stayed away! :smiley: So, it looks like InCD was causing the problem.

I will reinstall InCD v4.0.2.1 again later to see if the problem comes back. If not, maybe the InCD files were somehow corrupted.

Hope this is the problem in your case too since it would be the easiest to fix! Let me know if it works.

I still can’t read the Imation CD-Rs that I couldn’t read before though! :frowning:


#10

yes i m using the current INCD 4.121…upgraded from ver. 3.5.

will version 3.5 support the pioneer A06?

i installed 3.5 but it did not detect the drive.

i have emailed AHEAD.de & let them know of this problem 3 days ago…no respone from them yet.


#11

Originally posted by bawaji
[B]Uh Oh! That’s not good. Didn’t realize all your drives are having the same issues.

Found the following in microsoft knowledgebase. Don’t know if the mentioned problem is the case since it is not happening for all DVD drives!

The AutoPlay Function Does Not Work and the Current Media Does Not Appear in My Computer When You Insert a CD or DVD

However, it requires a call to Microsoft support to get the fix! :a [/B]

Is this the fix you are talking about?

http://fsc-pc.de/DriverCD/Files_gepackt/_Fixes_and_Patches/Microsoft_WinXP_QuickFix_Q817357/Readme1st.txt

http://fsc-pc.de/DriverCD/Files_gepackt/_Fixes_and_Patches/Microsoft_WinXP_QuickFix_Q817357/Q817357_WXP_SP2_x86_ENU.exe


#12

Slysy:

Yep, that is the one!

Hope I don’t have to install it. It might have been a problem with InCD. Considering the great :o software that microsoft puts out after rigorous testing, I am very reluctant to install anything they themselves warn against!

Thanks a lot for the link! I will download the files and keep them handy in case I need to use them (keeping fingers crossed).

jjwstar:

I don’t know if version 3.5.x.x will support the Pioneer DVR-106D. You may want to install InCD 4.0.1.7 if you have a copy. Hopefully, it doesn’t have some other problems! Please let us know what reply (if any) AHEAD gives to your query and thanks for following up with them!

InCD 3.x had similar growing pains but in the end, I had found it to be a very stable product. Hope the same is the case with v 4.x soon!


#13

If anyone needs those files I would advise to get them asap as they are not on my server or anything, they could go at any time. NP for finding them :slight_smile:


#14

there is an update to INCD 4 at

version 4.0.5.3


#15

I installed version 4.0.5.3 and it does not have the problem of not recognizing the fresh disc.

However, this version is not bug-free. If you create a file in microsoft word, save it to the formatted cdrw, eject and re-load the cdrw, and try to open the file saved on it, it does not open correctly.

I am thinking of going back to version 3.5.2.40!

Check out this thread for more info on this bug.


#16

InCD 4.0.5.6
IS out

any 1 use this update yet?


#17

I have updated it. Seems to work ok except for the bug mentioned by bobmitch in this thread mentioned before.

One thing I noticed is that after formatting the CDRW, there is a file named “Non-Allocatable Space” with file size zero in the root directory. I do not remember seeing it when the disc was formatted in the previous version(s).

jjwstar: Did you see the bug mentioned in your original post disappear when using a version other that 4.0.2.1? Just curious whether all your drives are working ok now.


#18

YES …after updating to 4.056…the annoyance of unreconginze disc went away…

now…we will have to see whatelse will occur

i save every files to hard drive …then drag over to DVD-rw disc


#19

INCD 4.056 - JUST UPDATED TO THIS VERSION…can format & erase PRO MEDIA CD-RW 700MB DISC - but can not write to it.

version 4.021 no problem

need another update