Pioneer A05, Firewire Riddle... Losing My Mind

vbimport

#1

MOD - Please move this thread to the DVD Hardware section. Sorry, clicked on wrong link.

Ok All,
First off, any help or idea is greatly appreciated so thanks for your time in advance.

 I have the Pioneer A05 in an ADS 1394 Pyro Drive Kit connected to a Pinnacle Link FireWire card on a Windows XP Pro machine (no OC'ing, btw).

 With NERO:
 A legitimate version of Nero (any version from 5.5.8.0 and up) starts a burn but hangs at anywhere from 9-25%.  The drive just quits.  I have to cut the power to the ADS case just to close out Nero properly, or it will just sit there counting up the clock but not burning.

 With EZ CD & DVD Creator 6.0:
 Also purchased legitimately.  Same syndrome, 10-26% the drive stops burning (light goes off).  Need to cut power to the ADS case to close out Roxio.

 Please note that by this time, I have also tried completely disabling the IMAPI service in XP.

 But just to make things weird, I enable IMAPI, load up the Windows XP burning tool, try to burn the same EXACT data, and it works just fine.

 The only thing that I am now considering is the fact that I do not have it connected to the same power outlet that my A04 was working.  

 I have tried 2 different 1394 ports, 2 different cables, both connections on the back of the ADS case and nothing works.

 But if I bring it in to work, on my Windows 2000 Server box, works fine.  OS or power outlet?

 I am out of ideas, and really do not want to install it internally.  Before I go absolutely insane and tear apart my machine, any other ideas, remedies, tricks?

 Other things to consider:
  1. I have done all of this after a complete, clean reinstall of the OS this past weekend.

  2. My internal Sony 16x burner works fine under all 3 burning Apps.

  3. Have tried 3 different media types. All CD-R, because I don’t want 1-2 dollar coasters.

  4. My A04 and A05 have their own ADS case, but there are the exact same product.

Thanks,
DK


#2

I’m looking for a deal on Firewire Cases, how much were yours if you don’t mind?

Right now, I have my box about 15’ away in a closet and that tends to make burning anything tedious.

I want to make my Yamaha F1E, Pioneer DVD-106 and Philips 241240 firewire connected but I don’t want to spend a bundle to do it. I have a firewire Cam right now connected to a FW Hub in anticipation of connecting these other devices.

Plus, the heat generated would get some more room to flow… I have 5 80GB HD’s that act as a small sun.


#3

OT,
They were around 83 dollars (USD) shipped (each), but I have the luck of working for a major reseller so you can’t go by that. I am sure you can find them on pricewatch.com, or similar for about 95 dollars (USD) or so.

But at this point, I am about to go back to internal IDE.

Funny too, I know about heat. I have a dual PIII system with RAID, and every one of the cases 14 bays filled…

HTH,
DK


#4

I was thinking of going to a liquid cooled system but then I need a 16 bay case to hold 8 devices [and still be able to get my hand in the case to work on it] But the cost is outrageous.

Maybe after I win a lottery or two.

I’ve got a lian li case that is modified to assist in cooling, but its still perty hot in the cases closet.

Why are you switching back to internal?

I found 911 chipset powered firewire cases for $57 here in California, locally actually, phew! But I’ll wait to see what you have to say about switching back to Internal.


#5

The only reason I say I will probably go back to internal is because of the problem in my first post. I don’t know if I have an OS issue or if it is hardware in the middle, but my A05 can not burn a disc an more on my system.

My A04 is sitting right here with me at work and does just fine, CD or DVD media.

So as a final resort, I am going to pop the A05 internal to see if it will work period.

This problem is really driving me nuts, being that I have a movie that I have made waiting to go to DVD and I really don’t want to drag the A04 home.

-DK


#6

I got 2 of these at $44 a piece:

http://store.yahoo.com/sagetech/52me313firex.html

They also have a Firewire/USB combo for $61


#7

I can’t offer any help, other than to say I have no problems with my setup.

DVR-105 in an external FireWire (Oxford 911) and USB 2.0 case. On Win98SE. Been burning data discs just fine. Mucking with video.

I got the drive at 1.0, figured what the hell and upgraded to 1.21 (I know why some people don’t, didn’t bother me). With that upgrade I had to use a DOS boot disk to get it to flash over FireWire (crashed out before uploading in a DOS box). But with the new 1.30 just out, it ran great from under Windoze on a DOS box.

No probs with Nero or anything else I have mucked with.

Seems a bitch problem if you ran a 104 in that same case/setup? Make sure the drive is set to master or maybe cable select, whatever the Pyro manual tells you to do? Flash to 1.30 internally and try again?

Good luck!


#8

Well, thanks for your help all. I tried everything suggested here and anything else I could think of but when I put the drive in on the IDE Channel, it works fine.

Thanks for all the help.

I can live with it the way it is.

Thanks again,
Dk-