Pioneer A04 e Backup DVD FILM

vbimport

#1

Pioneer A04 DVDrw e le mie esperienze..
Ciao A tutti!

Apro 1 post che forse interesserà a qualcuno di voi ..

Allora nel negozio dove lavoro ho avto modo di testare un pioneer A04 , la macchina su cui è installata è un p4 con os win xp

ho provato a fare dei backup di alcuni film..

come ripper ho usato l'ultima ver di dvddecrypter per fare il film solo con la traccia video e audio e smartripper 2.41 per fare il backup completo (ovviamente per i film che stanno su 4.7 gb)

per i film rippati ho poi usato ifoedit 091 per rendere il film avviabile.. e per masterizzarli il soft prassi primodvd 2.0

allora nei 2 film rippati che ho fatto (shreck e phenomenon )
su rispettivamente supportoTDK e PIonneer i film funzionano perfettamente su pc non su xbox e sul mio lettore di casa un sony ns300 vanno bene ma verso la fine del film (ultimo capitolo) l'immagine si blocca e il film riparte da zero... (mentre su pc tutto OK )

poi ho provato su supporto hamlet un backup completo (favoloso mondo di Amelie) su pc sempre tutto ok stavolta ok anche su xbox

ma su lettore da casa questo supporto non viene riconosciuto..
provato a rimasterizzarlo su un tdk (che almeno partivano anke se con problemi alla fine)
ma stavolta non viene nemmeno riconosciuto.. (forse xkè è backup completo?)

sottolineo che il mio lettore da casa è dato per compatibile per i dvdr dvdrw dvd+r dvd+rw ..

spero che qualcuno di voi mi sappia aiutare e charire un po questi comportamenti 1 po anomali..

p.s. masterizzo in track at once e in formato UDF.


#2

Uppate!


#3

anche io ho il masterizzatore come il tuo e mi sto cimentando nella copia dei dvd…

uso smartripper per rippare il dvd completo su hd…poi con ifoedit lascio la lingua italiana e gli faccio ricostruire i vob…

ho provato con l’uomo bicentenario…ma sono riuscito ad ottenere 5.3gb di dati…e non riesco a capire il perchè…dovrei riuscire ad arrivare a farlo stare in un dvd da 4,7gb invece niente…

non è che mi potresti mandare un file con scritta la procedura esatta che hai utilizzato?

grazie…