Pioneer 2209 / 209DBK / 209EBK auto quiet mode - differences

vbimport

#1

Hi,

I’ve already found a lot of very useful information on these forums. Thanks for that!
But there’s something I just can’t find information on.

I know that the Pioneer 2209 has an auto quiet mode (“riplock”) which can be disabled with the utility that comes with the retail package.
I also know that it’s not possible to disable that mode in Pioneer 209EBK, though actually the same model.

But I’m wondering if the 209DBK even has that auto quiet mode or if it’s riplock-free by default.

Unfortunately I haven’t been able to find a clear answer to that question so far. So I hope you can help me with this.

Thanks in advance.


#2

I also had the Pioneer BDR-209EBK and tested some Bluray Disc’s. In all of the tested Disc’s the Pioneer reduced the read speed to 2.0x. That’s about 8-8.5 MB/s.
For the test i used DVDFab and MakeMKV.
I searched on google for solutions to avoid the Riplock, but it failed. So i think and it is in real so, that the pioneer is riplocked.

Due to i decided, after 2 days testing, to give it back.

So i woudn’t recommend a pioneer, now i will order the ASUS BW-16D1HT.
There are possibilities of reading between 30-35MB/s for ripping BD-Rom’s.


#3

The DBK would be the same as the EBK.


#4

[QUOTE=Albert;2751900]The DBK would be the same as the EBK.[/QUOTE]

Thx for your reply.

I’m just a little confused since some people say they mostly get good speeds and that only some BDs trigger the riplock.

http://johnalvarez.net/?p=1913

Whereas the EBK should be completely unable to get good ripping speeds due to the auto quiet mode that can’t be disabled.


#5

The EBK and DBK should act completely the same. The only difference between the two would be support for BDXL. So the issue where some BD can be read at full speed while others are read at a limited speed likely exists in both.

Now that xatar mentions it, people seem to have issues with some software and not others. MakeMKV is usually mentioned as being an issue, and a switch to other software tends to avoid the issue.

I do not think LG drives have this issue, if you can find an LG drive instead.


#6

I’d actually like to buy a 2209 because disabling quiet mode seems to do the trick.

But on the other hand I also find weird stuff like this:

which points to problems with certain discs.

I’ve have also considered buying an LG. But the large amount of negative reviews on the internet keeps me from buying one so far. Apparently the quality of the newer LG drives is rather poor or “hit or miss”.


#7

Will you be ripping many discs?


#8

Quite a few.
Also the LG drives are known to have issues with eac. And I’ve got even more audio CDs than DVDs and BDs.

Anyway, if the problem only concerned the discs from 20th century fox, I could live with that. Though I still don’t understand what causes the problem.


#9

My Pioneer BDR-S09XLT ripped with 2x Speed. So I thought it is riplocked. Wrong!

I used the trick described here: http://club.myce.com/f61/lg-bh16ns40-vs-pioneer-bdr-2209-keep-335985/index5.html#post2729359

It worked for me.

Now it would be interesting if it also works for different Pioneer drives having this slow Speed ripping issue.


#10

Yeah, but I’m not planning on using DVDFab. Neither am I willing to use that workaround with the eject button.

That’s why I consider the 2209. Because silent mode can be disabled by default.

Both companies (LG & Pioneer) are really starting to piss me off with their compatibility issues.


#11

@HM01:

Have you tried running it in IDE mode?


#12

@Jules87: They are in IDE mode.

I aggree with you that using a tool of pioneer is a nice option. But the 2209 is not available in my area.


#13

I’m still not so sure the tool will work at all events.

Thanks for your reply.


#14

[QUOTE=Jules87;2752151]I’m still not so sure the tool will work at all events.[/QUOTE]

Well, that’s right.

I guess we would have heard it here already if it didn’t work. I saw in another thread a few Pictures from the tool using a BDR-S09J drive. And nobody complained that it didn’t work as it should.


#15

Okay guys, this is one for the books. I bought a Pioneer blu-ray burner, model 209dbk, which was supposed to be very fast. Put in “mockingjay 2” and it said it would be 5 hrs. to complete. Yeah, right. Reading at like 1.9x. Well I went to the internet and saw all kinds of stuff about “riplock” but no solutions for this drive that worked. Using fab-dvd. In fact I bought the Pioneer because the LG blu-ray burner I had was making coasters. So I was so disappointed. So now I’m thinking about this riplock which I cannot fix and buy another burner, LG wh16ns40, and low and behold it does the exact same thing. Now I’m pissed. Meanwhile I had been burning these movie backups to my upstairs computer running Win 7, Lg wh14ns40 burner. Soooooooo…I decided to buy another LG product, the wh16ns40, and all would be fine. Wrong. The unit also read/ripped whatever at 2.1x. Very slow. Finally, I move the Pioneer upstairs to the other computer and it performed flawless. What made the difference???

Upstairs is running Windows 7 ultimate
Downstairs is running Windows 10

MB’s are basically the same (Gigabytes 970’s). So I am sure that it is the operating system, at least at this point. But nowhere on the internet in researching this problem did I find the OS as a possible problem. Obviously I have to dig deeper to see if this is the culprit. But what else is there left?? Hardware (MB, cpu, memory) are the same. So now I will dig into Windows 10 for a solution. If you know of one please advise.

rodeohog:a