Pioneer 212D + DFI nForce 4 Ultra-d

Hi im new in this forum. Please help me since 2 days I had my pioneer 212d (SATA) on my dfi mother and didnt work. I try DVD+r DVD-r DVD+DL CD and I have an error from nero everytime I try to burn… Someone told me that I have to update the burner Firmware to 1.22 but problem still appears. Before I buy this one I have a Sony recorder and works perfect. Thnx for your future help. :smiley:

btw sorry for my english.

:slight_smile: Welcome to the forums SW-Sniper!

I see you have a nforce chipset mobo. Use the microsoft ide drivers and not the nforce ide chipset drivers. Or you could try installing the latest nforce ide drivers. Also make sure you have the mobo bios for the sata controller set to IDE.

Try using ImgBurn instead of using Nero to burn dvd’s. :wink:

Thnx 4 the welcome… :smiley:

How can i change the nForce ide chipset drivers to microsoft ide drivers?
I never do this before :S

go to the start button and click on settings then on control panel. Then click on the add/remove programs then look for the nforce ide drivers. uninstall it then reboot your computer. upon restarting it should install the microsoft ide drivers on it’s own. :wink:

or if you want you could always download the latest nforce ide drivers from nvidia website.
http://www.nvidia.com/object/nforce_nf4_win2k_6.86.html
read the instructions carefully before proceeding.

also have you disabled raid in the mobo bios? if you haven’t then do so.

Thnx a lot I do it and now I can Burn any media… :smiley: :smiley: :smiley:

Good to hear you got the drive working correctly! :wink:
Did you use the microsoft ide drivers or the latest nforce ide drivers?

Hi :slight_smile:
He’s too busy burning. :bigsmile:
I have no problems with nForce drivers myself.

no i didnt use the lastest nForce ide drivers… I use another version.

Burn away then! :bigsmile: