Pioneer 116D instalation problems

Hi, I have just installed the Pioneer 116D to my Dell PC, I have no problems when I boot up the PC but I am unable to find the any cd drives on my pc,I have looked in device manager and I am unable to see my Pioneer, I have switched over the jumper from master to slave but pc is still unable to find the cd drive, I noticed on another question that they had a problem but that was because they had the wrong connection, mine are all OK, I am now unadle to run and DVD or CDs,
Any ideas would be more than welcome.

Is the drive recognized by BIOS, and are you using 80 wire IDE cable? Newer drives require 80 wire IDE cable to work correctly. Try another IDE cable even if using the correct one since IDE cables may go bad.

Hi, I am using the older style cable, also I have disconected my CD drive to see if thats OK , nothing shows in device manager?Also I set the jumpers, 1 to master and 1 to slave,still no good, I have looked in Bios and there is no cd rom,

@ smitchyboy,

Welcome to the Forum.

For the Pioneer DVR-116D Drive to function and operate correctly Requires the use of an Ultra DMA (80-Conductor) IDE/ATA Cable (http://www.pcguide.com/ref/hdd/if/ide/confCable80-c.html).

After insuring that your Pioneer DVR-116D is installed correctly with an Ultra DMA (80-Conductor) IDE/ATA Cable perhaps the below Microsoft Knowledge Base article will be helpful in correcting your problem ->

http://support.microsoft.com/?scid=kb%3Ben-us%3B314060&x=12&y=13#

Regards,
bjkg