Pioneer 116 Firmware problem

vbimport

#1

I have flashed my DVR-116d to DVr-116 v1.06 but no v1.09 firmwares will update it. the crossflash i used was DVRA16_106 files (A0015430.104 & A0015431.106). Any ideas wny it won’t update now?


#2

Yep - I had the same problem.

You have technically cross-flashed your DVR-116D drive to a DVR-A16 drive, which identifies itself as a DVR-116 but is considered a separate drive with separate firmware.

You need to download DVR-A16 firmware for your drive:

http://wwwbsc.pioneer.co.jp/product-e/ibs/device_e/file/DVR-A16_FW109EU2.EXE

Welcome to CDFreaks! :slight_smile:


#3

just tried that & got an error saying :-

The firmware of target drive is not correct F/W
This firmware is not supported by this program.
:frowning:


#4

You may have to extract the content of the firmware archive and patch the UPGA16.exe file using MediaCodeSpeedEdit (allow same to same flashing).


#5

Correct you need to patch the flasher, so it will allow the flashing of the firmware, or use DVRFlash


#6

Thanks, It’s worked now i did that with the exe file.Never thought of using MCSE on the UPGA1.exe file. I’d used it on the binary file to make it RPC1 & bitsetting of +R.