Pioneer 115d unable to update modded firmware

vbimport

#1

Guys I updated to official 1.18 and then created the speedpatched and bit set firmware using MCSE. Now I cannot update using DVR flash. I keep getting told invalid pioneer firmware have tried -ff switch. Note I do not have the kernal but have tried with the kernal taht I found on this site as well.

I have done this loads of times before just not with a Pioneer. Any ideas where I am going wrong?

dvrflash -v

Device parameter was not given, detecting all D

    Device : E:
    Vendor : PIONEER
     Model : DVD-RW  DVR-115D
  Revision : 1.18

    Status : RPC-2 (region locked)
    Region : none
   Changes : 5 region changes remaining
             4 vendor resets remaining
             state is 'Region not set'

cheers


#2

@ scooby do,

Unfortunately it is not very clear as to exactly what you are attempting to do with Pioneer DVD-115 Drive.

If you are attempting to install Media Code Speed Edit ‘patched/modified” Firmware there is no need to be attempting to use DVRFlash to install the MCSE ‘patched’ Firmware to your Pioneer DVR-115 Drive. You just use the Official Pioneer MCSE ‘patched/modified” Firmware and the Official Pioneer MCSE ‘patched/modified” Flasher to flash your Pioneer DVR-115 Drive.

Suggest closely reviewing the “MediaCodeSpeedEdit support for Pioneer DVD-Writers” (http://club.cdfreaks.com/f87/mediacodespeededit-support-pioneer-dvd-writers-153213) thread and note the comments referring to “Allow Same To Same Flashing” patching of the Pioneer flasher.

If you are attempting CrossFlashing your Pioneer DVR-115 Drive to different DVR-115 series Firmware suggest reviewing the “Pioneer DVR-115D CrossFlashed to DVR-A15-J (DVR-115L)” (http://club.cdfreaks.com/f87/pioneer-dvr-115d-crossflashed-dvr-a15-j-dvr-115l-241260), “Pioneer Firmware/Kernel Files” (http://forum.rpc1.org/viewtopic.php?p=211747#211747&sid=5058cdbdd2905c79ab20e24decde7bd0), and “DVRFlash 2.6.0 Released” (http://forum.rpc1.org/viewtopic.php?f=2&t=43845) threads.

Note the correct use of the DVRFlash switches. Specifically the correct switch for the Force Flash (-ff) option. (Example: DVRFlash -ff X: Kernel File Firmware File). The DVRFlash Executable File, the Kernel File, and the Firmware File all have to be in the same Folder/Directory when attempting the flashing procedure.

Regards,
bjkg


#3

for using MCSE with the 115D and applying the modified firmware, please review zebadee’s guide.
http://club.cdfreaks.com/f150/pioneer-mcse-patching-238902/

troy


#4

Cheers guys, hadn’t enabled the flasher for same to same. All sorted now.

Many thanks