Pioneer 112 drive

hi all.
i am new to this site and would apprecriate your help.
i have purchased a pioneer 112 dvd rewriter drive as my dell computer on ly has a cd rewriter drive. i have suceeded in installing the new drive so both drives are hooked up.when i turn on computer both drives open and close when i try.but when i put a dvd in pioneer it either freezes or most times from a divx i only get sound.in the old drive now nothing happens when dvd is placed into it.any ideas why
thank you

did you set the master/slave pins correctly? also the 112 requires an 80 wire cable not the older 40wire variety.

hi , not sure if dell dimension uses 40 or 80

there was only one end of pins i could use so think they are correct

Look at this picture, you need a 80 pin cable.


thank you

the master, slave and cable select option is set by moving a little jumper pin in the back of the drive. set the 112 to master and put it on the far end of the cable. set the other drive to slave and in the middle of the cable.

thanks for the help ,will try this after work

hi again whileimon do you happen to have pic of back of drive just so im certain where to look.
thanks again

There is a sticker on top of the drive explaining all possible jumper settings for the drive.

thanks for the help. by doing this do you mean for me to disconnect original drive from its connection, change pin and swap the pioneer into its place and then put original to middle

I assume he exactly meant that, which is a very good idea to follow.

Hi,[QUOTE=scartkelly;1968239]thanks for the help. by doing this do you mean for me to disconnect original drive from its connection, change pin and swap the pioneer into its place and then put original to middle[/QUOTE]why not reading the manual?
Get it from Pioneer USA: >click here<

Michael

[QUOTE=scartkelly;1968239]thanks for the help. by doing this do you mean for me to disconnect original drive from its connection, change pin and swap the pioneer into its place and then put original to middle[/QUOTE]

I just installed a 112. Just make sure the 112 is on the end of the cable that went to the old drive, not the middle of the cable. I bought the 80 pin cable & it has a blue end for the motherboard. The middle cable plug is for a slave unit. If your 112 is already in the pc slide it out & you will see the jumper instructions on the top of the 112.