Pioneer 111D Problem

vbimport

#1

Well I have had my 111D for about a month. Yesterday I went to burn a few TY02’s at 8x and noticed that when setting imgburn to burn at 8x the average write speed was only 5.5x and the top speed was 6x. Also around the 15% mark where the burner usually changes from 6x then drops down then back up to 8x the write speed went all the way to 0 and just hung for about 20 seconds until it finally went to 6x.
I have checked all the setting and also removed drivers and reloaded them ,checked that it was operating in UDMA4 mode, reflashed the drive, and also checked the upper and lower class filters and the problem still persists. I also tried overburning the Ty’s at 12x and the average write speed was 7.1x, but the drive did manage to make it to 12x for the top write speed. The final thing I have tried is to switch media to Maxell just in case it was a bad batch of Ty and the drive still produces the same results.
Any recommendations or help would be appreciated.


#2

Yes, media related issues.


#3

I have already eliminated the possibility of it being media issues as I also have a Benq 1640 and a pioneer dvr 108. I reconnected the dvr108 and it burns the tys and the maxells at the 8x rated speed . The benq also burns at the 8x speed just fine.
Last but not least I reconnected the dvr111 and tried a fresh batch of ty03’s and set the burn speed to 12x and the average write rate was only 6.9x. This leads me to believe that the dvr111 has some type of internal problem unless there is something else I’m missing.


#4

I’m beginning to wonder if my Pioneer 110D on usb 2 is 100%.
I have just made 4 coasters using Nero 6 ‘on the fly’ with MCC003 dye discs.
The strange thing is that when I go to burn, Nero ‘offers’ to burn at 12x but the discs are only rated at 8x.
I let it have a go at 12x and the burn only lasted 7 seconds b4 SCSI command ’ communication failure ’ came up plus the phrase ‘key_illegal_request’.
I changed the burn speed to 8x and it burned the next disc to 22%. I tried the next at 6x and it burned to 80% then failed and finally at 4x but it failed with only 14% burned.
Now I am stumped!
Any ideas please, is it my media? :confused:


#5

FINALLY! I am not the only one with this issue. Everyone tried to blame it on my media quality as well which is also TYG02/MXLRG03, or the way it was hooked up etc, but I knew damn right it had nothing to do with me or my media.

Check here, start at post #188.

http://club.cdfreaks.com/showthread.php?t=166764&page=8&pp=25

I am having the exact issue where the drive was working then suddenly quality media would not burn at their rated speed. My drive refuses 90% of the time to burn faster than 6x. The drive drops down from 6x only to build back up to 6x when it should go to 8x+. If you continue to read through the thread after post 188 you will see the different things I tried as well as the things people have suggested/blamed on me about the issue just to find out nothing in the end will remedy this. Have a gander and let me know what you think. I truly think something is up with at least some or a certain batch of the 111 that very few notice on their drive. I guess we are a very unfortunate two to have noticed this problem. If you can, please tell me month and country of manufacturer so we can see if there are any simularities? Thanks and sorry about your drive, I know EXACTLY what you are going through with it.


#6

Firstly I read all of the posts from188 and I can see you’ve tried everything going. Very frustrating I am sure.
My writer is the 110D on a usb set-up (1.39 version, just 3 months old and made in Japan ) not the 111.
However we do appear to be having the same problems.
Before I had this writer I used a Liteon 5005b freestanding unit hooked up to a £19.99 multi-region player.
The Liteon packed up as a writer 2 months back but still functions as a player.
So I have very limited experince with a p.c. driven writer.
I am as stuck as you on what to do next.
I think it will have to be a fresh batch of discs and hope for the best.
Doesn’t look like anybody here has the answer we are looking for.


#7

I have tried many, many batches and its always the same thing. I found if I burn many discs in a row, one after another the later discs will burn at 8x but not the first few. If I burn one disc here and there it will always burn at 6x. Almost as if it is going through some warm up period which boggles my mind. My dads 111 does no such thing ever. You want to know what really kills me? I went out and got a second 111 and guess what? SAME F’IN THING! Mind you it had the same monthly manufacturing batch which is leading me to believe it could have to do with that but my dads 111 is from the same batch and infact only a few numbers away on the serial and is working fine. If I yank out my burner and put it in my dads computer it will only do 6x there too proving it isn’t my system but the drive. I wish in a way I stuck with my 110 cause I won’t be buying a third 111. I hope the 112 is due out the end of this year like rumoured.


#8

I’m doing a bit of a test on my burner at the moment.remember I said my problems occurred using Nero on the fly, well I have tried two more on the fly and neither completed a burn.
I m now waiting to see if using nero thro’ dvdshrink (writing to the harddrive first) makes a difference.


#9

The disc burned to 24% at 4x (this is an 8x disc) then the SCSI message then ‘could not perform end-of disc-at once’ message.
Why should the burner want to perform end of disc at only 24% of the way thro’ a burn?


#10

I have just burned the film from my harddrive to a 'well used 'Philips +RW @4x without any problems.
I have to say it must be a media thing. I’m off to buy a different brand and give them a go.


#11

+RW work in different ways than regular media so that must be taken into consideration. As well as the fact that you only burned at 4X which doesn’t even have the drive break a sweat compared to the speeds it can get at max with other media types. I understand your problem is different is different than mine and Justin’s and I am glad you are persistant and having some success but realize that this drive should burn many different types of media especially branded, high quality ones without issue.


#12

you are of course right about the different burn with +Rw but at least I got the disc burned.
I can’t say I am 100% happy with the situation and being flushed with success I tried a low speed (4x and an 8x) burn with the worm discs again and neither worked.
I will tell you what happens when I get some real expensive discs and then…


#13

well hopefully some good news. Real Expensive Taiyo Yuden and Maxell did dick all for my problem so I wouldn’t hold my breath. I do wish you the best however.


#14

I cant burn TYG02 at 8x either :frowning:


#15

Do you mind letting us know how how you can get to max? It’s funny how im starting to see a trend here with these drives acting this way. Please people let us all know month and place of manufacturing so we can see if there are any similarities.

This reminds me back in the 109 days when I was the first to post that my 16X verbatim/Yuden media wouldn’t properly close and would forever synchronize cache. No one believed me until more and more reports starting popping up.


#16

Sorry for taking so long to give you an update. I contacted newegg since this is where I bought the drive from and already sent it back. If I would have seen your request earlier I would have got the month and place of manufacturing.
I’m convinced that it was and is an internal problem with the drive, contrary to what others might say or think. This is the 5th dvd burner I have owned and the second pioneer. The first being the 108, which is back in my computer at the moment. The 108 has never given me any problems and always turned out excellent burns. I never upgraded to a different pioneer because of the problems with the later drives. Hopefully the next 111 will not exhibit the same problems and if it does then a call to pioneer is in order. Also I purchase all my blank media from rima.


#17

I hope you don’t experience any issues with your second drive either. I only wish I could say the same for my second 111. Let us know how you make out with your replacement and get the month and place of manufacturing please. Thanks. I too am convinced it is a physical issue with the drive itself.


#18

Just to let u know the latest on the media issue…
I opened two packs of 25 Mirror 8x+R this morning and tried both spindles using one from each in turn and made 13 coasters b 4 I got a full burn. They were all burned at 4X so no issues about trying to overburn.
I scanned them using Nero cd speed and the MID is shown as Verbatim MCC003 rated at 4x6x8x12x. The only disc to do a full burn had lip-sync problems!
I understood from reading several recommendations on this site that I was ‘safe’ using Verbatim types, (even if they are branded as Mirror)
So what next?


#19

I fixed my enclosure, the firmware was very old. I also got the latest firmware for the drive. I now get very good burns at 8x with Taiyo Yuden branded,full face printable TYG02.


#20

This is only FAKE media with a stolen DYE from Verbatim, nothing else.