Pioneer 111D (new) won't burn anything - incompatible with motherboard?

I just bought a new Pioneer 111D, to replace a Sony DRU 720a (liteon 1673s).

The Sony was working fine as the master on the IDE.

I simply swapped out the Sony, and put the Pioneer in. I changed nothing else. The jumper is set to master on the Pioneer.

When I boot up, the drive is recognized. All installed burn software (Nero, DiscJuggler and CloneCD) recognize the drive as a burner.

When I insert a DVD, it plays automatically (so the drive reads fine).

But anytime I try to burn, I get an immediate error. DJ says “drive communication error”, Nero says KEY_HARDWARE_FAILURE in the log.txt, and CloneCD just sits at 0% forever.

I’ve checked the cables, the configuration, and I can’t see anything wrong.

I ended up taking it in to the shop today, and the tech says that its incompatible with my motherboard. He says the Pioneers won’t run with AMD CPU/ASUS mobo. (but he put in an LG which worked fine). I don’t want the LG, it won’t be any better than the Sony.

So, does this make any sense? I thought perhaps it was simply a defective burner, but they say thats not the case.

I should mention, that I tried to flash the firmware with official pioneer program, and I get a failure, unable to get drive into normal mode error.

Any thoughts?

I have an AMD Athlon XP 1700, ASUSTeK A7V8x-x mobo, over 1 gig ram.

Help :sad:

The pioneer drives woks flawless on AMD CPU/asus mb, try getting a new pioneer drive.

The 110D works fine on my old A7N8X-E Deluxe

Alright, I’m going to go get another one and try that. I sort of thought it might just be a defective one, but they were pretty insistent it was my computer.

Will post back with results :cool:

My PIONEER 111D @ 111L worked fine in my ASUS A7N8X. That computer tech is full of BS. :rolleyes:

For the sake of completeness :

  • This drive runs with UDMA mode 4. 80-wire ribbob is a key factor
  • Via IDE may need to be updated or changed for Microsoft IDE drivers

Exactly what Sapa posted!

Check the cable and DMA mode!!!

Ok, I got a (new) new 111D, and exactly the same problem. Still won’t write (but reads fine).

I know for sure its 40pin cable - I tried replacing the cable to see if it was defective. In the drive specs, it says 80 pin necessary for high speed burning (ie 16x), but not otherwise necessary. Should I upgrade anyway? Is this ‘mandatory’ (if thats the only problem, should be an easy fix) :doh:

I’m running Windows 2000 SP4. In control panel it says drive is in UltraDMA, but no where does it specify Mode. Is there any way to set that - isn’t it automatic? Would upgrading to 80 pin enable that?

"- Via IDE may need to be updated or changed for Microsoft IDE drivers"
Sorry, I’m not sure I understand that part exactly… :o

Thanks for the help, I’m feeling optomistic :bow:

Not 80 pins, 80 wires/conductors. Yes, you must have such a cable to work properly in UDMA, the drive’s burst transfer rate is going to be the same regardless of how fast you are burning the disc. If the motherboard cannot communicate with the drive correctly you will get, guess what, COMMUNICATION ERRORS.

Brother Vlad

:doh:

Yep, its definitely the 40 wire, not the 80 wire (sorry, wire, not pin, but you know what I meant :wink: )

My next step is to replace that as soon as the stores open.

I never really worried about the cables as the liteons always seemed to work fine. Hopefully this solves the problem.

Will post back with results.

And again, thanks to all :bow:

:clap:

Success!!! Just swapped the 40 for an 80 wire and burns fine. Just finished a 2.4x Verb DVD-RW successfully.

Gonna try a DVDr then a DL.

Its funny, when I was first searching for an answer, I came across the 80 wire issue, and when I took the computer in I specifically asked about the cable, and said I wouldn’t mind upgrading, so just to put one in anyway. They were convinced it was irrelevant and wouldn’t bother trying. Oh well :rolleyes:

Thank you so much for the help and advice. :flower:

Does such media exist? Or was it 2.4x +RW?

Nope, that was a typo. It was a DVD+RW. You are correct, there is no such thing as a 2.4x -RW (to my knowledge).