Pioneer 111d lead in track problems

I have tried numerous different firmwares on this drive I currently have it flashed with TDB 8.19.

The problem I am having with the drive is that while it burns the discs fine my dvd recorder, which just happens to be a pioneer, struggles to pick up the lead in track that this player writes on the disc. It reads anything burnt on my old 104 drive, but since getting the 111d it takes me about 10 ejects and inserts before it picks up the lead in track and begins to the read the disc. I have tried all different sorts of media and time after time I get the same problem with all firmwares that I have tried (1.19, 1.23 and 8.19). Once the player finally picks up the lead in track it plays flawlessly.

Anyone else have this problem and anyone have a solution ?

Edit just also add that I am using dvd-r media and have just flashed to 8.29 and burning another disc now to see if that is any better.

A player can only READ, not write.

You should clean your players lenseā€¦