Pioneer 111d L-EC uncorrectable error 031105 problem

Hi people,

I would really have some advice from you experts as my well of options dried up.

I have burned dvd’s for years without big problems. My Nec 4551 always performed perfectly, but when i bought a Xbox 360 i needed a Pioneer 111d dvd burner to make backups (according to all 360 forums)

I just took out the Nec and i plugged in the Pioneer easily. All the backups i made with the latest Clone CD on DL DVD+R played well.
Then i wanted to burn a dvd movie image with the Pioneer at 16x when the troubles begun. I tried to burn a dvd movie on a Platinum DVD-R 16x disc which worked but when i checked the disk with cd/dvd speed it found errors and also this warning L-EC uncorrectable error 031105. I also used Vebatims DVD-R and i get the same message. I burned 20 coasters so far. I even went to the shop to swap the drive as it is two weeks old but still the same problem.

What could be wrong in my setup in combination with the Pioneer ? When i plug in the NEC it burns without problems.

I burned also with ImgBurn and all buffers remain full during burning but still errors.

This is my setup.

The Pioneer is connected to a 80 wire cable and is in UDMA4 mode on secundary IDE channel in Master setting.
Asus P4P800 Deluxe
P4 3.0 proc
1 gb DDR
Windows XP sp2 incl all updates
Nec 4551
Pioneer 111d firmware 1.29
Nero latest version
Clone CD latest version
Alcohol 120%
ImgBurn latest version

Do not use Platinum media, it’s low quality and B-grade, for A-grade prices. :frowning:
Verbatim is much better. Have you tried a Quality Scan?

You need to re-install IDE channels in windows.

I did, but i still have those errors. I tested disc quality, but it is the first time i see such stats. Maybe you guys can help me analysing these ?


From the website linked below, it gives all the error codes and suggested actions. One of the most likely (IMHO) problems:
4. DMA Settings
Setting DMA mode:
Windows 95/98/ME Users
Right click on “My Computer” and select Properties from the pop-up menu. Click on Device Manager, then click on CD-ROM. This will expand to show the CD drives on your system. Right click on a drive and select Properties from the pop-up menu. Click on the Settings tab and check that DMA is enabled. Repeat this procedure for the remaining CD drives.

Win NT/2000/XP Users
Right click on “My Computer” and select Properties from the pop-up menu. Click on Device Manager under the Hardware tab, then click IDE ATA/ATAPI (hard disk) controllers. You will find: the Primary IDE Channel controller, Secondary IDE Channel controller. Complete the following procedure:

  1. Right click on Primary IDE controller and select Properties from the pop-up menu.
  2. Select the Advanced Settings tab. Check that the Transfer Mode for both devices is set to DMA if available.
  3. Repeat this procedure for Secondary IDE controller.
Note:

In some cases older CD-ROM drives will not support DMA mode. In that case please set both devices to PIO mode.
ATAPI error codes

That scan looks horrible even Pioneer burners cannot give accurate results…
Burn slower or use better media.

i burning the image but do not work

i burning the image but do not work in my xbox 360

Are you stu*id? How often do you wanna spam that your illegal copies won’t work? :a

That doesn’t sound nice.

Spamming isn’t “nice” either.
Please check his/her other posts and you will see what I meant.

chef is right… people must think first and then write…

Maybe I’m not, but I have no idea what he/she tries to achieve by posting the similar same not-much-saying message again and again. :rolleyes: :rolleyes:

Let’s keep it friendly people.
@mark00. Please [B]do not[/B] crosspost.

with the pioneer i would recommend burning the verbs at 8x. and yes, stay away from the riteks.

also, i have no experience with burning games but shouldn’t a dvdr+ be used so it can be booktyped to dvdrom?