Pioneer 111D, DMA, RAID, & possibly mobo issue

vbimport

#1

I have tried everything, I even called in a favor from a much older friend who is a technician to walk me through bios. We’re at a loss.

Issue: When DVD drive reading, whole comp lags, audio stutters, video stutters. Burning takes 2-3 hours (not shrinking and decrip, those take an hour each, this is just the burning taking 3 hours!)… you can fathom my depression.

MSI P965 NEO (Bios 1.5)
Pioneer DVD-RW DVR-111D (1.29 Firmware)

Attempts:

  1. checked that i’m using 80 wire… thats good.
  2. Attempted to enable DMA… Secondary IDE controller device 0 (auto detect unavailable), DMA if available, Current transfer PIO only(seemingly unchangable).
  3. Installed Jmicron_raid_mb according to http://forum.msi.com.tw/index.php?topic=100990.msg743841 thread.
  4. ran through bios and technician told me I shouldn’t be running raid because I don’t use multiple drives. …and a raid driver had been what was installed in the first place, let alone the updated one.

Nothing has helped.

Nero CD Speed Test results

General Information
Operating System Windows XP
Drive PIONEER DVD-RW DVR-111D
Firmware Version 1.29
Serial Number FJDP839236WL
Disc Data CD
Capacity 54:43.39

Transfer Rate
Start 8.57x
End 8.56x
Average 8.55x
Type CLV

Seek Times
Random 98 ms
1/3 110 ms
Full 177 ms

CPU Usage
1X 15 %
2X 26 %
4X 46 %
8X n/a

Interface
Burst Rate 1301 KB/sec

Spin Up/Down Times
Spin Up Time 0.00 sec
Spin Down Time 2.15 sec

Load/Eject Times
Load Time 12.55 sec
Eject Time 1.55 sec
Recognition Time 0.01 sec

Log
Time Elapsed Action
[23:54:13] Starting Transfer Rate Test
[00:00:36] 6:22 Speed:9 X CLV (8.55 X average)
[00:00:36] Starting Seek Times Test
[00:00:46] Random Seek: 98 ms
[00:00:57] 1/3 Seek: 110 ms
[00:01:15] 0:39 Full Seek: 177 ms
[00:01:15] Starting CPU Usage Test
[00:01:30] CPU usage at 1X: 15 %
[00:01:45] CPU usage at 2X: 26 %
[00:02:00] CPU usage at 4X: 46 %
[00:02:17] 1:02 CPU usage at 8X: n/a
[00:02:17] Starting Burst Rate Test
[00:02:20] 0:03 Interface burst rate: 1 MB/sec (1301 KB/sec)
[00:02:20] Starting Spin-Up/Down Test
[00:02:21] Spin-up time: 0.00 seconds
[00:02:33] 0:13 Spin-down time: 2.15 seconds
[00:02:33] Starting Load/Eject Test
[00:02:35] Eject time: 1.55 seconds
[00:02:47] Load time: 12.55 seconds
[00:02:47] 0:14 Recognition time: 0.01 seconds

Does anyone have a clue what I may have missed? I’m not too knowledgable here… I just cook with the recipies I’m advised on to the best of my ability. I could really use some help. My buddy is trying to figure it out, and he’s quite experienced and is almost at a loss. I’ve tried…and I was lost to begin with. Consider it a challenge?

In your debt and appreciating all the help I can get.


#2

Hi,

as you are using a Jmicron controller, maybe this thread is useful for you: http://club.cdfreaks.com/showthread.php?t=189057

Michael


#3

Sounds like this may be the solution I was looking for… much like if the power went out and someone has pointed at the fuse box. Unfortunately I dont know which fuse is which… and its not as simple as pressing a breaker switch.

“Conclusion:
When you’ve got a JMB363 don’t connect an optical drive to master on 2nd IDE.”

See I have a vague Idea of what this means, But I’m unsure of which fuse to change out so to speak. Is this a setting in Bios? Does it refer to the ports on my board? Telling me to change them up? How would I go about this? …if you have a moment that is. I hate troubling folks for help, but know that I appreciate it.


#4

Uninstall the IDE controller from windows Device manager & reboot. Windows will redetect the controller & install IDE drivers as required.

Once that is done, do the same for the Raid controller :wink:


#5

All of the IDE Controllers? I have 3 prime, 3 second, JMB36x standard dual channel pcie IDE, and two intel ICH8 one 2 port (2825), other 4 port (2820).

I have no idea which represents which piece of hardware.


#6

ALL of them.


#7

Heh, that will be done in a second. IIRC I965 “standard” boards only have one JMicron IDE channel… All other controllers listed by [I]Faustblix[/I] are SATA. :smiley:

Faustblix download and install drivers for your JMicron 361 IDE/SATA controller. ([I]mciahel[/I] already pointed you in right direction a few posts above… :clap: )


#8

Just being thorough cause I don’t want to junk my PC. The ICH8 intel ones as well?


#9

That are only drivers, means software.
Backups of these are already on your hdd in a “safe” folder.
Windooze will re-install them automatically after restarting.


#10

Right on. Last time I went to install those raid drivers I chose standard IDE controller instead of the SATA option. I uninstalled all the drivers, rebooted, PC picked em back up, installed the raid under the SCSI or SATA option. Now watching DVD of Se7en which just yesterday was Stuttering to a point where it was unwatchable, and audio unidentifiable.

I’ll try my nero later, but i’m sure the issue is solved.

1000 times thank you all. Be starting a computer science class later this fall. Maybe one day I’ll be able to pay it forward.

Club.cdfreaks.com, You guys kick ass. :clap:


#11

Make sure DMA is enabled for the drives.