Pioneer 111D, burns keep fail

vbimport

#1

I’m using Verbatim discs, tried to burn 3 times, on diffrent speeds diffrent types of files and it keep fail. at first it stopped burning at 80%, other time on 86% and a few min ago it didn’t even reach 10% I think.
it also won’t read the disc sometimes, I need to restart the computer, or inserting the disc again and from time to time it reads it.
it makes a lot of noise (like screech) and strain before it reads.

what is “Power calibration error” and what could cause it?

thanks

here is a log from a burn that faild:

C82-0000-19E5-MAAX-4006-0165-****

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘D:\Program Files\Nero 7\Core\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 02/11/2004 12:54:32

NT-SPTI used
Nero Version: 7.5.9.0
Internal Version: 7, 5, 9, 0
(Nero Express)
Recorder: <PIONEER DVD-RW DVR-111D>Version: 1.23 - HA 1 TA 0 - 7.5.9.0
Adapter driver: <IDE> HA 1
Drive buffer : 2000kB
Bus Type : default (0) -> ATAPI, detected: ?
CD-ROM: <QK7502F CGO425T >Version: 1.0 - HA 1 TA 1 - 7.5.9.0
Adapter driver: <SCSI> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : WDC WD800JB-00CRA1 atapi Port 0 ID 0 DMA: On
DiskPeripheral : ST380011A atapi Port 0 ID 1 DMA: On
CdRomPeripheral : PIONEER DVD-RW DVR-111D atapi Port 1 ID 1 DMA: On
CdRomPeripheral : QK7502F CGO425T 1.0 alc0ieov Port 2 ID 0 DMA: Off
CdRomPeripheral : QK7502F CGO425T 1.0 alc0ieov Port 2 ID 1 DMA: Off

=== CDRom-Device-Map ===
QK7502F CGO425T F: CDRom1
QK7502F CGO425T G: CDRom2
PIONEER DVD-RW DVR-111D H: CDRom0

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 40894464 (0) Byte
BUFE : 0
Physical memory : 255MB (261600kB)
Free physical memory: 72MB (74144kB)
Memory in use : 71 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

30.1.2007
ISO compilation
21:45:14 #1 Text 0 File SCSIPTICommands.cpp, Line 411
LockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL

21:45:15 #2 Text 0 File Isodoc.cpp, Line 6509
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

21:45:15 #3 ISO9660GEN -11 File Geniso.cpp, Line 3332
First writeable address = 0 (0x00000000)

21:45:15 #4 Text 0 File Burncd.cpp, Line 3451
Turn on Disc-At-Once, using DVD media

21:45:16 #5 Text 0 File DlgWaitCD.cpp, Line 306
Last possible write address on media: 2298495 (510:46.45, 4489MB)
Last address to be written: 2197839 (488:24.39, 4292MB)

21:45:16 #6 Text 0 File DlgWaitCD.cpp, Line 318
Write in overburning mode: NO (enabled: CD)

21:45:16 #7 Text 0 File DlgWaitCD.cpp, Line 2903
Recorder: PIONEER DVD-RW DVR-111D, Media type: DVD-R
Disc Manufacturer: MCC 03 - RG20
Disc Application Code: 64, Disc Physical Code: 193

21:45:16 #8 Text 0 File DlgWaitCD.cpp, Line 490
>>> Protocol of DlgWaitCD activities: <<<
=========================================

21:45:16 #9 Text 0 File ThreadedTransferInterface.cpp, Line 821
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 ()
2 indices, index0 (150) not provided
original disc pos #0 + 2197840 (2197840) = #2197840/488:24.40
relocatable, disc pos for caching/writing not required/ required
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 2197840 blocks [H: PIONEER DVD-RW DVR-111D]
--------------------------------------------------------------

21:45:16 #10 Text 0 File ThreadedTransferInterface.cpp, Line 1024
Prepare [H: PIONEER DVD-RW DVR-111D] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1: Idx 0 Idx 1 Next Trk
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 4501176320, ISRC “”
DAO layout:
===========
__Start|___Track|Idx|CtrlAdr|Size|NWA|RecDep
0 | lead-in | 0 | 0x41 | 0 | 0 | 0x00
0 | 1 | 0 | 0x41 | 2197840 | 0 | 0x00
0 | 1 | 1 | 0x41 | 2197840 | 0 | 0x00
2197840 | lead-out | 1 | 0x41 | 0 | 0 | 0x00

21:45:16 #11 Text 0 File SCSIPTICommands.cpp, Line 209
SPTILockVolume - completed successfully for FCTL_LOCK_VOLUME

21:45:16 #12 Phase 24 File dlgbrnst.cpp, Line 1746
Caching of files started

21:45:16 #13 Text 0 File Burncd.cpp, Line 4278
Cache writing successful.

21:45:16 #14 Phase 25 File dlgbrnst.cpp, Line 1746
Caching of files completed

21:45:16 #15 Phase 36 File dlgbrnst.cpp, Line 1746
Burn process started at 8x (11,080 KB/s)

21:45:19 #16 Text 0 File ThreadedTransferInterface.cpp, Line 2743
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

21:45:20 #17 Text 0 File DVDR.cpp, Line 3058
Recording mode: Sequential Recording Mode

21:45:20 #18 Text 0 File DVDR.cpp, Line 3214
Start write address at LBA 0
DVD high compatibility mode: Yes

21:45:20 #19 SPTI -1066 File SCSIPassThrough.cpp, Line 179
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1066)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x24
Sense Qual: 0x00
CDB Data: 0xAC 00 00 00 00 00 00 00 00 64 00 00
Sense Area: 0x70 00 05 00 00 00 00 0E 00 00 00 00 24
Buffer x09827880: Len x648

21:45:20 #20 Text 0 File Cdrdrv.cpp, Line 9234
---- DVD Structure: Physical Format Information (00h) ----
Media Type: 0, Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
Book Type: DVD-R (2), Part Version: 2.0x (5), Extended Part Version: 2.1 (33)
Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
End Physical Sector Number of Data Area: 0 h
End Sector Number in Layer 0: 0 h (LBN: FFFD0000 h, 4193920 MB)
Data in Burst Cutting Area (BCA) does not exist
Start sector number of the current Border-Out: 0 h
Start sector number of the next Border-In: 0 h
Media Specific [16…63]:
00 60 00 10 20 30 40 50 - 00 00 00 21 00 00 00 00 .`…0@P…!..
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …

21:45:21 #21 Text 0 File Cdrdrv.cpp, Line 1292
21:45:21.123 - H: PIONEER DVD-RW DVR-111D : Queue again later

21:45:41 #22 SPTI -1106 File SCSIPassThrough.cpp, Line 179
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1106)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x73
Sense Qual: 0x03
CDB Data: 0x2A 00 00 00 03 00 00 00 20 00 00 00
Sense Area: 0x71 00 03 00 00 00 00 0E 00 00 00 00 73 03
Buffer x0c6c0640: Len x10000
0xDB DC A2 93 B5 63 0F CB 48 45 08 66 DC C4 32 FA
0x4D 50 B8 D3 14 95 1C 57 2A 5B 3B 32 DF 41 B1 A9
0x98 D4 0D 8B 32 26 A6 25 9C EC 26 6E 35 D0 D0 E3

21:45:41 #23 CDR -1106 File Writer.cpp, Line 299
Power calibration error
H: PIONEER DVD-RW DVR-111D

21:45:42 #24 Text 0 File DVDR.cpp, Line 3434
EndDAO: Last written address was 767

21:45:42 #25 Phase 38 File dlgbrnst.cpp, Line 1746
Burn process failed at 8x (11,080 KB/s)

21:45:43 #26 Text 0 File SCSIPTICommands.cpp, Line 254
SPTIDismountVolume - completed successfully for FSCTL_DISMOUNT_VOLUME

21:45:44 #27 Text 0 File Cdrdrv.cpp, Line 10467
DriveLocker: UnLockVolume completed

21:45:44 #28 Text 0 File SCSIPTICommands.cpp, Line 411
UnLockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL

Existing drivers:
File ‘Drivers\CDRALW2K.SYS’: Ver=8.0.0.212 , size=2560 bytes, created 25/08/2006 05:47:00
File ‘Drivers\PXHELP20.SYS’: Ver=3.00.33a, size=36528 bytes, created 25/08/2006 05:47:00 (Prassi/Veritas driver for win 2K)
File ‘Drivers\scsiport.sys’: Ver=5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), size=96256 bytes, created 03/08/2004 22:59:42 (Adapter driver for src)


#2

Dogster -

What is the Firmware Version Number of your Pioneer DVR-111D? The most current Firmware Version Number for the DVR-111D is version number 1.29. If your Pioneer DVR-111D does not have Firmware Version Number 1.29 suggest updating to 1.29.

For the Pioneer DVR-111D to function correctly requires the use of an Ultra DMA (80-Conductor) IDE/ATA Cable ->

http://www.pcguide.com/ref/hdd/if/ide/confCable80-c.html

If you have the older 40 wire IDE Cable update to the Ultra DMA (80-Conductor) IDE/ATA Cable.

BeLooken


#3

Also, the drive is not set up as MASTER.

CdRomPeripheral : PIONEER DVD-RW DVR-111D [B]atapi Port 1 ID 1[/B] DMA: On


#4

Updating the firmware from 1.23 which yours has to 1.29 is good advice but probably has nothing to do with the problem.

These burners must really be on 80wire IDE cables as already suggested and if it’s the only drive on the cable set it to master and connect to the end connector.

Just what brand of CD-R are you using?


#5

i’ve had this error mostly on dying drives aka. the lens had been weared out. so, maybe you’ve grabbed an defective drive or as a wild guess, check your sys i.e. other hardware like your power supply. however i don’t think this error comes from either the eide cable or the current firmware.


#6

ok, i’m not at home but i will update the firmware to 1.29, set it to master and if it doesn’t work i will also buy new IDE cables.
if I update to 1.26 (from Pioneer site) I won’t loose the warranty, right? is it normal installation?

@TimC, I’m using Verbatim discs but I don’t think it’s the problem since it won’t read any other disc from diffrent brands + discs that I burned with this specific burner

thanks


#7

No idea why I asked about the brand of CD-R you’re using as it’s quite clear that you’re burning DVDs & that they’re Verbs. :o

Updating to 1.29 will not invalidate you’re warranty provided you use the official version.


#8

can you please explain me how exactly do I install new firmware? I’m afraid to open the .exe file before I know for sure it is normal installation and that I don’t need to burn it or to do anything different

one more question, are you sure about the warranty? I read on Pioneer site (of my country) that:

“Damage or change to a drives functionality following a firmware upgrade may not be covered by the original warranty.”

maybe it varies from place to place?
many thanks :slight_smile:


#9

:bigsmile: :bigsmile: :bigsmile: Pioneer are writing some strange things… download firmware 1.29 from Pioneer and run the file… its easy…

By the way the Pio 111D is a super drive… i crossed mine to a 111L and now i have Labelflash and DVD-RAM but THIS voids the warranty… just flash the drive with 1.29… :slight_smile: :slight_smile: :slight_smile:


#10

yea right. defective firmware is well known for power-calibration-error (not), but anyhow go ahead if you like


#11

limbo, it’s kinda new drive and I haven’t used at all :\ I have no idea so I don’t mind to try anything…
I tried to upgrade the firmware version, I get this error (I added pics from device mannager and the system toolkit, maybe it will help):


#12

That’s very odd, everything looks to be in order. Fortunately you don’t need that firmware right now.

I wonder if this is indicative of the problem. Did you do anything about ensuring that 80wire cables were in use , that the 111D is the master on the end connector and running in Ultra DMA mode 4?

You mustn’t have anything else running when you do this or have a disc in the drive as these could affect things adversely.
Sometimes booting in SafeMode is advised.


#13

I ran a search and found this page:
http://forum.rpc1.org/viewtopic.php?p=192190
from there I entered http://tdb.rpc1.org/#DVR111D and downloaded and installed on safe mode this file:
http://forum.rpc1.org/dl_file.php?site=tdb1&file=111D_129.ZIP

I was doing this out of desperate, I now have 1.29 firmware (or patched firmware) and still have the same problem. I had the same problem when it was set to master but I will try again. I was studying all day but tomorrow i’m going to buy the 80 pin, hope it will solve this.

can you chill me out by saying that I didn’t ruin anything/lost warranty by installing that firmware? =\


#14

Sorry but actually you probably have voided your warranty by installing patched - therefore unofficial - firmware.

Apart from that you haven’t made things worse.


#15

is there anyway I can force it to install back the official driver, maybe when another update comes out? or it will not help? sorry for all these questions and thank you for your time TimC.
I just feel like crap if I voided my warranty by patching it if the drive was defected from start :[


#16

Maybe there is a way to flash to the official version.

If you open the official 1.29 firmware with Winrar you should be able to extract the A0812001.129 file. Do the same with the patched firmware exe & extract the update exe file.

Put the 2 in the same folder & run the exe. That should work I think.

You should then be running official 1.29 firmware.

If after you replaced the 80wire cable with the correct connections & jumper settings and it still fails I’d be inclined to return it as faulty.


#17

I’m unlucky :[
changed to 80 pin IDE and still have the same problem.
I’m now trying to find out exactly how to flash it back to the offical and going to return it


#18

Dogster -

If you had followed proper Flashing Procedures you could have used stock factory Pioneer supported firmware to flash your Pioneer DVR-111D to Official version 1.29 firmware which would have not voided your Warranty. You made an error and flashed your Pioneer DVR-111D with modified version 1.29 firmware that voided the Warranty on this drive.

You are now making an effort to re-flash your Pioneer DVR-111D back to stock factory Pioneer supported firmware to make a make a Warranty Claim on this drive.

That is a questionable ethical decision on your part.

BeLooken


#19

I was told the same thing on other forum, I succeed flashing it back to official and I do going to return it. I don’t have any problem with it as it was defected the moment I bought it and it’s not me that caused the problem. yesterday was the first time it was flashed + it made me problem from the very beginning.
should I run more checks before I return it or once I succeed flashing it to the official they can not notice? thanks guys


#20

i would try this drive on a friends pc if i were you, cause if the drive is ok then there is another problem with your setup, which means the problem remains until you’ll fix it. besides this would be the only way to find out if your drive really is defective or not.