Pioneer 111d burning coasters

vbimport

#1

Hey

I just received my pioneer 111d dvd burned and have cross flashed it to 11l. The problem is that It wont burn anything onto my verbatim dvd + r discs (MCC004) , I tried burning a dvd movie, some files and iso images and they all dotn work when i try to play them back. When I put the burned disc back inside the drive for the computer to read it says blank cd when I just burned something onto the dvd. I know its not the media becuase I tried them on a different comp and they worked perfectly. Also I have memorex dvd’s those seem to be workign fine. Anyone know the reason why my pioneer 111L wont burn verbatim dvd’s properly.

Thanks
Manny


#2

I also noticed on the back of the discs the burner starts burning further out from the beginning of the dvd than normal dvd’s


#3

First, welcome to the forum. Next, what is your firmware, what software are you burning with at what speed, and is this a new problem or is the drive install fairly new?

My best guess would be you don’t have an 80 wire cable. It is possible you have a conflict with IDE drivers unless you are using the MS version.

MCC 004 are some of the best discs around, with a few exceptions. They burn best at 12X on the Pioneers, sometimes at 8X.


#4

I first had the official 1.29 firmware on the drive and it was giving me the above problem so I tried the dangerous bros hacked firmware to see if that woudl fix the problem but it didint. I tried Alcohol 120% and nero at 12x and 8x with same result. The drive is install is new. What is a 80 wire cable? The cable in there right now is the one I used on my last drive and it worked perfectly. Any help would be appreciated.

Thanks


#5

Hi manny416, welcome to CDFreaks! :slight_smile:

I suggest you follow chas0039’s advice and check your cable first. If you have a 40 wire IDE cable, then you must replace it with an 80 wire IDE cable - preferrably a flat (not round) cable.

The old IDE cables use 40 wires but the newer IDE cables use 80 wires, half of which are only used for shielding.
You can see the difference below (80 wire on the left, 40 wire on the right).


#6

Do a google search and you can see the difference in an 80 wire cable. Just because the last drive worked is not assurance that you have the right cable which is why I pointed it out. Also check your IDE drivers.

Oops, DrageMester beat me to it. This comes up so often I am surprised we don’t have a sticky, although I am sure it would get lost. I am saving that picture. It is perfect.


#7

Where did you get the FW for the drive. I have been trying to get my drive to the 11d to 111L, but the FW link on tdb website brings me to a japanese site or something like that and i cant read what it says. Is there anywhere else you can get these FW?


#8

I attached a 80 wire IDE cable, still the same thing.


#9

Did you try this link?

http://tdb.rpc1.org/

Just click on the FW you want. The opening zip file window will show up and then click on “SAVE”.


#10

Other than the Pioneer 111D drive, what other good drives are there that auto bitset.

thanks


#11

The LG H22N/L supports auto bitsetting for +R/+R DL. My external LG E10L also supports auto bitsetting for +R/+R DL, so I assume the H10N/L (internal) also supports auto bitsetting for +R/+R DL. They are really good writers IMHO.


#12

First make sure the drive runs really in UDMA4 mode.

Then skip Alcohol and use a better software like Imgburn.

my 2 cents


#13

Yeah that is exactly the one i tried and used. It takes me to the firmware page and i go and select the drive and then the correct FW and it takes me to a japanese page or something that i can not read. So i was curious if there was any other place to get this.


#14

D1v1d3d -

The below Web Link goes directly to The Dangerous Brothers Web Site and not to any so called “Japanese Site” ->

http://tdb.rpc1.org/

If you are specifically looking for particular Pioneer DVR-111D Firmware the below Web Link goes directly to those Firwares and no to some “Japanese Site” ->

http://tdb.rpc1.org/#DVR111D

If you are attempting to cross flash your Pioneer DVR-111D to DVR-111L Buffalo Firmware perhaps the below Web Link will explain exactly how to do this in very simple terms.

http://forums.speedlabs.org/index.php?topic=1082.0

BeLooken


#15

Thanks BeLooken, the last link did provide the FW i needed. I did make a mistake in my post, I did go to TDB and then found the FW, When i clicked on it, it then took me to the firmware page. When i found the FW there that is when it took me to the Japanese place. The only thing i could read in English was Buffalo.


#16

If you are getting the Offsite Page instead of the firmware you need to review the download instructions. http://tdb.rpc1.org/#RTFM

Brother Vlad


#17

Hey TDB, thanks for the info. My firewall was keeping me from d/ling the FW. Sorry to ask so many questions about this.

/smacks self