Pioneer 111d burnig @ 1.0X only

Hello all,

 Well you guys helped me pick out my dvd burner, my first one ever, and now i can not get it to work properly.  

 I bought a pioneer 111d and flashed it to a 1.29 latest update, maybe some buffalo when i get it to work  :) .  I burned my first cd, a verbatim -r and can only get it to burn at 1.0X.

 *I updated my bios
 *made sure that that is says "dma if available" in my device manager under secondary IDE channel.  The drive is set as master with a Lite-on LTR-52327s as slave. Device type is set to auto detection.
 * I am using an abit is7-e mother board.  It says in the manual that i can get "ATA/100 mode by Ultra ATA/66 ribbon cables".  http://www2.abit.com.tw/abitweb/webjsp/test_report/IS7_Series/03.php
 * I am using a brand new 80 wire 40 pin cable (the round type not the ribbon type).
  
 All i can get under current transfer mode in the device manager is Ultra DMA Mode
 No Ultra DMA Mode 4

any suggestions?

What IDE drivers do you have? These problems are frequent with Intel or nVidia or VIA IDE drivers, and usually are solved uninstalling these drivers letting Windows install standard microsoft IDE drivers.

I am running windows 2000

I went in to the device manager and uninstalled the drivers and then did a reboot so windows atomatically installed the drivers. then i went back to my device manager and and changed it back to “DMA if available” and did a reboot.

IT still says Ultra DMA mode

No ultra Dma mode 4

It says diver version: 5.0.2195.6717
Digital Signer: Microsoft Windows 2000 Publisher

Use a 80 wire ide cable for your drive.

I am

Above i stated that i am using a brand new 80 wire 40 pin cable :slight_smile:

Use a Flat ribbon 80 wire ide cable instead of a rounded ide cable. It’s relatively cheap under $5.00. :wink:

Well i tried an 80 wire flat ribbon, counted the wires to make sure, still says

Ultra DMA Mode

no Ultra DMA mode 4

I remember reading somewhere that Pioneer drives don’t co-operate with LiteON LTR-52327S drives. Try ditching the CD-RW and running the Pioneer on it’s own IDE channel.

Regards,
TerminalVeloCD

already tried that no go

I think that my problem lies smowhere in the fact that i can not acheive any mode besides ultra DMA mode

No Ultra DMA Mode 2
No Ultra Dma Mode 4

Post the result of the Nero CD-DVD Speed burst transfer test, you need a disk with some data in the drive to run the test. It should display about 23 MB/sec or more.
If the burst rate is smaller, check the DMA settings of your source and target drive.
If this does not help, post the text output of Nero Infotool as text file attachment using the Manage Attatchments button so we can have a look at your config.

here is the speed test and nero info tool text

how do i check the DMA of the Source and Target Drive?


http://www.cdrlabs.com/phpBB/viewtopic.php?t=7625
read that link on how to set DMA mode.

The burst rate is ok, the drives reads at least with UDMA3 to get 34 MB/s. Also check pinto2’s instructions for a Transfer and burst test.

i have done that all i get is this

i can not get it to UDMA 4 OR UDMA 2 for that matter



IIRC W2K does only display UDMA, it does not display the DMA level, so what you see in the dialog is normal.
Measure the harddisk speed as described in pinto2’s instructions.
Post the nero infotool output as described in my previous post.

To not forget the simple errors: What media are you using ? Post the nero cdspeed disk info tab so we see the media info. You can save displayed window by clicking the disk icon in the window bar, save it as .png for better image quality and smaller size.

here is the nero info tab

thanks for letting me know about the disk button for a .png file

the disk says that the write speeds are 1x is that my problem?

it should still burn faster than that though right? My brother was burning with the same media on a laptop and it was burning at 8x.


here is the other information that you requested.


Yes, you have 1x rated media!
I know that many console backuppers would lurk for those just to believe in the speed myths they were told…

But buy some decent 8x or 16x media and enjoy burning them. :wink:

PS: You may could use the MCSE tool to bump the speed to 2x but its better to buy newer media I think.

LOL, at least we know now that everything else is just fine :slight_smile:

The 111d firmware has no write strategy for this 2x media, so it is burned with the default 1x strategy.