Pioneer 110 1.39 UDMA(3)!

Hi ,
I upgraded my Asus 1608P2S to 110 “Buffalo 8.39” and it worked fine , but yesterday I did a flash to A10XL"1.39" just for Quite Drive utility and it only shows as UDMA Mode 3 !!! :confused:
Shouldn’t it be Mode 4 ?

Yes, it should!

What programs show the actual UDMA Mode of the drive ?

Even the BIOS POST when you start up your machine…

Thank you for your replies.

It is shown in windows hardware tab :

I can’t see the POST screen as it is too fast .

Also Nero Info Tool just says : DMA ON :confused:

I always knew that there are only : UDMA 2 , UDMA 4 and UDMA 5 and Maxtor HDD Shows as UDMA 6 , where did this UDMA 3 come from ? :a

Thanks - I also can’t see the POST screen for the same reason. :slight_smile:

The Hardware Device tab does show it, thanks !

UDMA-3 is UDMA/44. Although this mode is usually not used, maybe there is something wrong with your system preventing the drive from using UDMA/66, so it falls back to UDMA/44

You can stop at the POST by pressing just PAUSE key.

UDMA3? Never seen on a ODD or hdd so far. Weird.
Uninstall the IDE channels and restart.

I reflashed with Baffalo 8.39 and everything back to normal :clap:

Maybe QuiteDrive is not worth it after all

Maybe it was not the correct version…

[B]off topic[/B], only for _chef_´s eyes. :wink:

Another example, no matter what I tried, this BenQ 1620/47L9 still remains at UDMA-3. :confused:
/off topic

Thanks, pinto2! :wink:

I still think it’s not that normal or common…

Correct version of what ? the firmware ?
It was the right version , I think I am gonna try it again and see.